Forum Clubic

Sequence de bios

Bonjour,

Si ma photo s’affiche, je voudrais une aide pour pouvoir booter soit sur DVD ou Cle USB avant le DD, en fonction de ce qui existe actuellement .

pour sequence du bios

merci

:hello:

D’après ce qu’on voit sur la photo le lecteur DVD est déjà le premier lecteur bootable.

Si le disque DVD qui est dedans est bien bootable, le PC devrait démarrer dessus.

Par contre il n’y a aucun intérêt à avoir le floppy disc (lecteur de disquettes, qui en utilise encore…) en second, le système va le chercher pour rien avant de passer au hdd :neutre:

Bonsoir,
Merci pour vos réponses rapides.
Mais pour avoir en première ou deuxième ordre la CLÉ USB, quel “removable” dois-je choisir ?

Peu importe :neutre:

Pour une installation à partir d’un périphérique bootable, on met bien sûr en premier celui qui importe, dvd ou clé usb, puis une fois l’installation terminée on remet le disque système (ssd ou hdd) en premier et le second (ou troisième, ou quatrième…) sur la liste n’a plus d’importance, puisqu’on démarrera sur le disque système :wink:
Edité le 02/10/2018 à 21:13

Bonjour,
Dans l’affichage du boot, il y a deux “removable”.
Celui à faire remonter est bien :
==> boot to removable devices ? marqué enable

Bonjour,

Qu’est-ce que tu veux faire remonter ?
La ligne dont tu parles est simplement là pour dire si tu veux que cette option soit active ou pas. :neutre:
Edité le 09/10/2018 à 01:31

Bonjour,
Merci d’avoir répondu.

En fait, “boot to removable devices” sélectionné par entrée, je n’arrive pas à l’intégrer dans le “pavé” des priorités.

J’aimerais avoir :
1- Removable
2 - DVD
3 - HDD

Pour avoir le choix d’un DVD ou d’un live-usb amorçable.

Je cale sur la façon d’y arriver.
Merci d’avance pour votre aide.

A mon avis, c’est dans “Boot Device Priority” qu’il faut choisir ça, dans une liste que le BIOS te donne.

Quelle est cette liste qu’il te propose ?
Edité le 11/10/2018 à 16:15

Dans ce “boot Devices Priority” (cf photo envoyée sur le forum) se trouve un "Pavé) dans lequel, par ordre :

  • CD/DVD Rom Drive

  • Flopy Drive

  • Hard Disk Drives

  • Ethernet

Je n’ose pas sélectionner le “Flopy” qui correspondrait peut-être à USB ???

Comme je l’ai dit plus haut, floppy drive c’est le lecteur de disquettes : si tu le met en premier, le bios va le chercher, ne pas le trouver (à moins que tu n’ais encore un lecteur de disquettes sur le pc ?), et passer automatiquement au périphérique suivant sur la liste ^^

Mais d’après la photo (que je n’avais pas bien regardée :ane: ) dans ton premier message et la liste de Boot device priority, il n’est peut-être pas possible de booter sur une clé usb :neutre:

Mais essaie de faire ceci :

  • active (enable) l’option Boot USB devices first

  • si USB devices ou quelque chose dans le genre n’apparaît toujours pas dans la liste Boot device priority, aller sur l’un d’eux (n’importe lequel) pour changer la valeur, il devrait normalement y avoir une liste qui va apparaître et il se peut que USB devices en fasse partie (il peut y avoir + que les 4 options affichées par défaut)

PS : quel est le modèle exact de ta carte mère ? je vais chercher son manuel et potasser tout ça :wink:
Edité le 11/10/2018 à 20:22

Ce qu’on voit sur ta photographie, c’est la liste des quatre périphériques sélectionnés.
Mais quand tu vas sur une de ces quatre lignes, tu dois pouvoir faire défiler une liste. C’est cette liste que je voulais connaitre. :wink:

Mais Alf a raison (je n’avais pas bien regardé non plus la photographie…), logiquement il suffit de sélectionner “Boot USB Devices First”. :neutre:
Edité le 11/10/2018 à 20:43

Bonsoir,
Ci-joint le détail de la CM

[quote=""]

-core
description: Carte mère
produit: DG41WV
fabriquant: Intel Corporation
identifiant matériel: 0
version: AAE90316-104
numéro de série: BTWV130003C0
emplacement: To be filled by O.E.M.
*-firmware
description: BIOS
fabriquant: Intel Corp.
identifiant matériel: 0
version: WVG4110H.86A.0015.2010.1111.1718
date: 11/11/2010
taille: 64KiB
capacité: 960KiB
fonctionnalités: pci upgrade shadowing escd cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer int10video acpi usb ls120boot zipboot biosbootspecification

merci pour l’aide

Aïe, Intel DG41WV…autrement dit une carte mère o.e.m. (et pas toute récente, elle a encore du PCI-e 1.0) fabriquée pour une quelconque marque de pc, HP ou autre :confused:

Tu aurais dû dire dés le début que c’était un pc de marque, parce qu’en règle générale ils ont des bios minimalistes et peu d’options dans celui-ci :neutre:

Bref il n’existe pas de manuel pour ce genre de carte mère, juste une liste de spécifications qui ne détaille pas les réglages du bios :confused:

Donc on en revient à ma question d’origine : quelle est la liste complète qui t’est proposée dans le “Boot Devices Priority” ?

Et sinon, as-tu au moins essayé d’activer le “Boot USB Devices First” ?

Bonjour,

* Boot USB devices First, c’était le bon choix !

Le live USB fonctionne.

N.B. Bien qu’il ne figure pas dans le fameux cadre des priorités de boot ! Dans lequel on navigue en boucle.
Mais seul le résultat compte.

Avec nous mes remerciements pour cette aide, j’étais sur le problème depuis un temps certain.


Ma réponse a été tronquée
   * [i] Boot USB Devices First[/i] , c'était le bon choix.

Content que ce soit réglé :jap:

Il n’est pas dans la liste ordonnée des quatre périphériques de boot, mais c’est quand même “Boot USB Devices First”. :wink:

Content pour toi que ton problème soit résolu. :super: