Forum Clubic

Sempron 2800 fonctionne en 2600

J’ai acheté chez GrosBill un Sempron 2800+, socket A, pour mettre sur une Abit KD7.
Il fonctionne en 2600, FSB 333, parfaitement
Mais écran noir et blocage en 2800/ 333.
Aurai-je acheté un 2600 au lieu d’un 2800 ??
Merci

la difference se fait sans doute sur le cache l2 je sais plus, mais le 2600 doit avoir 256 kb de l2 et le 2800 doit avoir 512 kb

OK, mais un 2800 devrait fonctionner en 2800 et non pas en 2600.
Si je mets 2800 dans le bios il se bloque au démarrage.
Quelqu’un a une idée ??

ha oui mais non :whistle: , un sempron 2800 ne tourne pas a 2.8 ghz :paf: , que l’on soit d’accord la dessus :wink:

Je sais, le 2800 tourne à 2 Ghz, mais là n’est pas le problème.
Pourquoi ne puis-je pas sélecter 2800 dans le bios sans que ça se plante.
Ce n’est pas une question de FSB puisque je peux sélecter 2600/333 sans PB
D’autres réponses ?
les spé ont disparu sur clubic.

Je sais le 2800 tourne à 2ghz.
mais cela ne me dit pas pourquoi en 2800 ça se bloque , alors qu’en 2600 ça marche impec.
Merci Priest, je n’avais pas vu ta réponse, qui me dépasse un peu.

"le stepping du proc ??

Ca y est, j’ai enlevé le ventilo. Il faudra que je remette de la pâte.
Bref voici les N°, difficiles à lire :
SDA2800DUT3D Z552808K45225
BCXJB0530RDCW 1999 AMD
C’est de l’ébreu pour moi.
Par contre 1999 m’inquiète beaucoup. Ce proc aurait 7 ans !!!!!!!!!
Merci de ta réponse.
Je reste à l’écoute.

ca ma l’air d’etre un sempron 2800+ ca :smiley:

Alors pourquoi se plante-t-il si je mets 2800 dans le bios ???

peutre le bios dela cm foireux du moment qui’ tourne a sa vitese je vois pas ou est le pb, ton bios ne fait peut pas la difference entre semprom 2800+ et barton 2800+ :neutre: , fait la maj du bios

C’est fait. Avant il ne reconnaissait pas le 2600.
mais s’il est en 2600 il ne tournera pas comme un 2800.
Je dois aller dans mon atelier. Demain je regarderai s’il est bien alimenté en 1.6v
Quoiqu’en principe c’est fait automatiquement.
Et sa date de sortie comment on le voit ?? c’est 1999 ?

Les semprons 2800+ sont sortis fin 1999/début 2000, si je ne me trompe pas donc a mon avis c’est surement ça.

Sinon c’est bien un sempron 2800+
http://img50.imageshack.us/img50/916/sempronvk3.jpg

Il doit fonctionner en 12*166 = 1992 Mhz.
Edit: Il ne posséde que 256K en L2 :wink:

Ca y est , j’ai mis user define.
Et là, j’ai choisi 12x166, et, au boot ça me donne 2000 mhz
Donc, en auto, le Bios débloque.
Merci à tous.

Se prendre autant la tête pour voir afficher “Sempron 2800+” au lieu de “Sempron 2600+” => :MDR
Du moment que ton proco tourne à sa bonne fréquence, c’est de loin le principal !

Si iul est en 2600+ il ne tourne pas a sa bonne frequence!!!!!!!!!!!!!!!!!!

Defois vaut mieux rien dire que de dire une connerie!

as tu tenté de faire une mise a jour de ton bios, théoriquement les cm moderne reconnaissent automatiquement la fréquence du cpu