Forum Clubic

Selon ce croquis, comment paramétrer le réseau

Les réseaux, je trouve ça compliqué, alors voici un croquis:

http://images.imagup.com/03/1210717073_schema0.jpg

J’ai donc:

  • PC1 raccordé à ROUTEUR NETGEAR en LAN
  • ROUTEUR NETGEAR raccordé à LIVEBOX en LAN
  • PC2 raccordé en Wi-Fi à… ROUTEUR NETGEAR OU LIVEBOX (je ne sais pas ce qu’il faut faire, car je veux que les 2 PC puissent aller sur internet ET qu’ils puissent partager des données en réseau interne)

Je précise que les 2 PC ont un GROUPE DE TRAVAIL de même nom et qu’ils sont affiliés aux clients CLIENT NETWARE + CLIENT RESEAUX MICROSOFT et aux services PARTAGE DE FICHIERS + PLANIFICATEUR DE PAQUETS QoS

Question 1/2 = sauriez-vous ce qu’il faut paramétrer au niveau des inscriptions en rouge de mon croquis?
Question 2/2 = faut-il que le Wi-Fi du PC2 soit raccordé au SSID de ROUTEUR NETGEAR ou au SSID de LIVEBOX afin que PC1/PC2 puissent aller sur internet ET qu’ils puissent partager des données en réseau interne) ?

Merci à ceux qui pourront me donner de l’aide!

HAaaa ! Horreur est damnation !!! lol

-dans la LiveBox mettre l’IP du routeur netgear en DMZ
-desactiver le wifi
-désactive le firewall

tout le monde sur le netgear et tout se passera pour le mieux. les pc pourrons se voir .
Edité le 24/05/2008 à 01:12

génial! merci pour ta réponse rapide à cette heure de la nuit!


autre précision: je désactive le wi-fi et le firewall de la livebox? c'est ça?

de plus, sur les PC, je mets Passerelle par défaut = 192.168.0.1 (celle du routeur) et pareil pour le DNS préféré = 192.168.0.1 ?

Darth, je te propose la configuration suivante;

  1. Commençons par la Livebox: IP: 192.168.1.1
    Masque: 255.255.255.0
    Wifi: désactivé
    DHCP: activé
    Firewall: desactivé

  2. Le netgear: branche le sur la livebox; il recevra une ip automatiquement.
    Maintenant, donnons une seconde ip au netgear, celle qui servira de passerelle aux ordinateurs.

                                                            IP: 192.168.0.254 (je donne la dernière adresse du sous-reseau, comme ça je donne à PC1 la première et la deuxième à PC2)
                                                            Masque: 255.255.255.0
                                                            Wifi: activé
                                                            DHCP: activé si tu veux donner une ip automatiquement aux PCs (le plus simple); désactivé sinon.
                                                            Firewall: activé 
    

à configurer si tu désactive le DHCP:

  1. PC 1: IP: 192.168.0.1
    Masque: 255.255.255.0
    Passerelle et DNS: 192.168.0.254

  2. PC 2: IP: 192.168.0.2
    Masque: 255.255.255.0
    Passerelle et DNS: 192.168.0.254

Voilà, cela devrait fonctionner.

EDIT: Je mettais tromper dans les IP des PC. Maintenant c’est mieux;)
EDIT2: Firewall (voir plus bas)
Edité le 24/05/2008 à 15:58

Salut Barket,

Je suis pas tout a fait d’accord avec toi , le firewall de la livebox est naze , non compatible uPnP , pour moi , il était évident que c’est celui du netgear qu’il faillait laisser gerer.

Merci Bartek :):slight_smile: , je vais essayer ce soir grâce à tes infos et je donne des nouvelles

Salut olive11,
Juste pour te dire qu’à la dernière mise à jour du firmware pour les Sagem, y a la compatibilité Upnp.
Au niveau du parefeu, c’est devenu beaucoup plus détaillé, mais aussi plus complexe.
Mais je suis d’accord avec toi, je désactiverais le parefeu de la livebox et tout sur le Netgear (avec son parefeu)

Autant pour moi alors :wink:
L’important est qu’il y en ai un des deux actifs. Si celui du netgear est meilleur, pourquoi pas :bounce:

Hou là là… Merci de votre aide, mais je dois encore mal me débrouiller car cela ne fonctionne pas correctement.

Résumons:

  • j’ai bien mis le DMZ de la LiveBox en 192.168.0.1 (= IP du routeur NetGear)
  • j’ai désactivé le Wi-Fi de la LiveBox
  • j’ai mis le pare-feu de la LiveBox en MINIMUM
  • DHCP de la LiveBox laissé en l’état (actif)
  • IP du Routeur NetGear = 192.168.0.1
  • IP du PC1 = 192.168.0.22 / Masque = 255.255.255.0 / Passerelle défaut = 192.168.0.1 / DNS préféré = 192.168.0.1
  • IP du PC1 = 192.168.0.23 / Masque = 255.255.255.0 / Passerelle défaut = 192.168.0.1 / DNS préféré = 192.168.0.1

Mes problèmes =
1 - Aucun PC n’accède à internet
2 - Dans mon réseau interne, seul le PC2 accède à PC1 (et cela fonctionne bien), mais le PC1 n’accède pas à PC2 (pb de droits d’administrations d’après Windows alors que mon Poste de travail est partagé de la même manière sur les 2 PCs)

Pour être plus clair, voici des captures du NetGear =

http://images.imagup.com/03/1210883443_netgear.jpg

Voici des capture de la LiveBox =

http://images.imagup.com/03/1210884014_livebox.jpg

dans encapsulation, tu met pas pppoe , mais automatic configuration : DHCP ( enfin , je dis ca , c"est pas juste mots pour mots, c’est ce que j’ai dans mon linksys )

ok, je vais essayer