Forum Clubic

Sega Rally : lancement impossible

Bonjour à tous,
je possède Sega Rally sur PC, depuis peu j’ai formaté mon PC pour des problèmes divers (cf mon précédent post).

Hors depuis la réinstallation complète, Sega Rally ne deigne marcher. Pourtant j’ai réinstallé le jeu deux fois, je l’ai patché avec la mise à jour officielle, et j’ai même essayé de mettre un crack no CD.

En fait le jeu se lance (en 640*480) puis il charge et quand il dit “appuyer sur une touche” j’ai un retour Windows direct.
De même je n’ai plus accès au “Launcher” qui permet de configurer les boutons, les graphismes etc.

Je précise que le jeu a toujours parfaitement marché avant.

Merci d’avance
Edité le 30/08/2008 à 12:10

Salut,
Tu trouve pas le launcher de configuration dans les dossiers du jeu ?

Si, je le trouves mais quand je clique dessus, il ne se passe rien :etonne2: donc même pas moyen de configurer le jeu pour voir si j’aurais pas mal réglé quelque chose (ce qui est pourtant peu probable)

Et quand je clique sur l’exe normal le jeu se lance en 640*480 avant de crasher
Edité le 30/08/2008 à 19:38

Et en mode administrateur où comptabilité xp ça change ?

je suis sur une session administrateur.

Je suis déjà sous XP Pro (pas sous Vista! jamais^^)

Salut
installe le directX9 du jeu car même si tu a déjà ça le met à jour.

Et bien, cela ne marche pas mieux (aucun changement, même retour windows au même endroit)

Je comprends pas ce que ça peut être qui crash le jeu au moment où je dois appuyer sur une touche
Edité le 31/08/2008 à 19:04

Up, quelqu’un a une idée?