Forum Clubic

Sécuriser mon réseaux wifi, D link G604T

bonjour,
je m’aperçois que ma connexion wifi est utilisé par une autre personne que moi :frowning:
Donc je veux la sécuriser, cependant j’ai un petit problème en effet j’ai un routeur G604T, je n’arrive pas à trouver le menu pour changer le mot de passe par défault qui est admin.
Deuxièmement lorsque je rentre une clé web en 256 bits, both et security wep, ce qui est logique à ma connaissance, il m’affiche le message d’erreur suivant : “Privacy type is to wep multiple SSID support be disabled”
Donc la je ne comprends vraiment pas.
Si vous pourriez svp me donnez des indications pour changer le mot de passe du compte admin et d’ou vient le problème pour mettre la clé web ce serait gentil.

Salut,

Une clé WEP, même en 256 bits, est très “fragile”. Mon conseil serait de remplacer ton modeme routeur par un modele qui supporte le WPA et aussi le masquage de SSID (tu rends ton réseau “invisible”)

En attendant, tu peux consulter cette adresse, il y a toute la marche a suivre pour te sécuriser un minimum : fredcrash.dyndns.org…

Mais sache que casser une clé WEP, ca prends pas plus d’1 heure ou 2 a un wardriver autodidacte.

Je te renvoie a l’article de Clubic sur la sécurisation des reseaux Wifi : www.clubic.com…
Edité le 02/06/2008 à 14:18

Arf, ça m’embête quand même de remplacer mon routeur :frowning:

Ce que je vais faire je pense :

c’est que je vais sécuriser mon réseaux dans un premier temps grâce au lien que tu m’a envoyé et par la suite je vais voir si cela suffit !

je te tiens au courant de mon état d’avancement.

En tout cas je te remercie Galaktose :wink:

Pour une meilleur sécurité, il faut activité le cryptage WPA, cacher le SSID et surtout activer le filtrage des adresses mac (adresse physique d’une carte réseau).

Pour faire tout ceci, consulte le manuel de ton routeur.

humm ok,
mais déjà la tu vois en wep j’ai un problème
je suis bien le protocole pourtant et voila l’erreur qu’il m’indique : http://taftafpro.com/images/wifi.jpg


arf dsl pour la taille, de la qualité vous arrivez à lire ou pas ?

Tout ensemble, cela donne une sécurisation correcte. Le dossier clubic que j’ai cité plus haut est très bien fait pour qui n’est pas un expert en sécurité des réseaux, et permet de se protéger de la plupart des wardrivers (“casseurs de réseaux WiFi”) en herbes.

Part contre c’est clair qu’une sécurité basée seulement sur une clé WEP, c’est très light, surtout si tu habite dans un immeuble riches en adeptes du parasitage de réseaux ( ah la la qu’estce qu’on ferais pas pour avoir le 'ternet a l’oeil :D)


Si tu le peux, essaie de faire un hard reset de ton routeur pour reprendres la config de zéro.

Si tu a été intrusé, il est possible que les petits profiteurs en aient profotés pour se faire des accès “aux petits oignons” (cf ton message de mutiple SSID qui me parais louche)

PS : je vois que tu supporte le WPA : utilise ce mode de securisation : bien plus robuste que du WEP :wink:
Edité le 02/06/2008 à 15:05

ha bon ?
mais l’erreur je ne l’a comprends vraiment pas !!
Pas moyen justement de régler ça ? que j’ai mon petit réseaux rien que pour moi :frowning:

Je vais me faire kick mais, bon, le meilleur moyen de sécuriser un wifi est de repasser au cable RJ-45 :wink:

Oui mais non, j’ai deux slot sur mon routeur et on est 6 dessus en train de travailler !!
et obligation de connexion, donc non pas possible :frowning:

mdr +1…:D:D:D

sécurité= WPA + SSID caché + Filtrage d’adresse mac

ou alors son propre firewall sous linux :ane:

alors multiple SSDI = double réseaux = hack réseaux c’est ça ? :frowning:

Pas forcemment : si c’est toi qui a crée plusieurs SSID (ie plusieurs “réseaux”)

En fait j’avais mal lu tout à l’heure, maintenant j’ai un écran de la taille au dessus et je lis ton msg d’erreur : il te dis qu’il désactivera le support SSID multiple si tu actives le WEP => bah a moins que tu veuille avoir plusieurs noms de réseaux, tu n’en a rien a faire, donc tu peux passer sur ce message sans soucis.

L’intérêt du SSID multiples : un réseau “ouvert” ou tous les ports sont fermés (pour les voisins donc, ou dans un hotel ou le wifi est pas payant) et un réseau sécurisé, ou tu as plus de libertés (ie, pour toi, ou dans le cas de l’hotel, pour le gérant, par exemple).

Bon toi ton reseau tu le veux pour toi, donc securise, fait un seul réseau (SSID), et vogue la galère !

Justement Galaktose, une fois que je passe ce message rien ne ce passe !
C’est tu vois un message d’erreur que s’y j’arrive pas à l’enlever, l’erreur, il ne voudra pas accepter ma clé web :frowning:

Lorsque je rentre ma nouvelle clé web il s’affiche, donc comment supprimer les anciens SSDI s’il ne le fait pas automatiquement ?

Car j’ai beau rentrer ma nouvelle clé web, changer les login admin et bien entendu restart le routeur, rien ne s’applique …

Fais une remise a zero complete de ton routeur (il doit y avoir un petit bouton “tête d’épingle” a l’exterieur du routeur)

Et par pitié arrete de parler de clé weB, c’est une clé weP (Wireless Encryption Protocol) ou WPA (Wireless Protected Access). D’autre part, il nous est impossible de savoir qi on parle bien de la sécurité WPA, que tout un chacun te conseillera a coté de la sécurité WPA.

En resumé : securité WEP => Clé WEP; sécurité WPA => Passphrase WPA.

D’autre par, tu n’as pas forcemment d’autres SSID (pas SSDI :wink: ) : le message te dis que si tu active la securité, il désactivera le support des SSID multiples.

Mais bon. Essaie d’abord cette procedure :

Deja tu va dans “Wireless Management” du menu “Advanced” et tu selectionne tout en haut “access list” (ca doit te decocher “multiple SSID” si il est coché), par contre, t’as pas encore besoin de cocher “enable access list”, ou alors si tu le fais, tu prends bien soin de renter dedans avec l’option “allow” toutes les adresses MAC des orids qui vont se connecter a ton reseau)

Tu coche la case WPA (tu coches pas “enable WEP encryption”), ensuite tu coche “PSK String” et dans le chanp tu va y mettre ta passphrase WPA bien a toi (le style “Mon3grosmotdepasse#bienamoi” ou n’importe quoi d’autre de pas facilement trouvable)

Et hop, ca devrais gazer.

Petite lecture: :wink:

http://users.skynet.be/darksky/wifi.html