Forum Clubic

Score 3dmark05 un peu faible - il devrait etre plus élevé :/

Bonjour a tous je viens de faire un test 3dmark05 et j’arrive a 4385 ! sur le site des résultats je suis tout en bas du graphique et quelqu’un m’a dit que j’aurais du dépasser les 6 000 avec la config que j’ai !

donc voila ma config j’aimerez savoir ce que vous en pensez :

  • carte mere asus M2NE !
  • processeur AMD athlon 64X2 3800+ socket am2
  • G.skill DDRII PC6400 1GO (2*512)
  • carte graphique sapphire ati radeon x850xt !
  • alim de 460 watts acheter directement dans un boiter advance !
  • (bien que ca me paraisse inutile je le dit quand meme) disque dur maxtor 200GO SATA !

donc voila pensez vous que mon score est normale ? de plus sur dod je ne dépasse pas les 50/60 de fps donc c’est domage, sinon quand je tourne en utilisant les touches pour esquiver (Q et D) ben ca lagg et c’est un peu sacadé… !

on m’a dit de désinstaller les pilotes et de les réinstaller c’est un peu mieu (je sais pas ce que j’ai fait pourtant ^^) mais bon c’est quand meme pas top donc par la meme occasion j’aimerais bien que vous me filiez un lien des pilotes que vous jugerez les meilleurs pour ma carte merci a tous :wink: et désolé du roman !

j’up et j’en profite pour dire que je sais qu’il y a un topic pour les scores 3dmark mais je ne souhaite pas afficher mon score je veux plutot avoir les pilotes que vous me donnerez et je cherche a savoir d’ou vient ce petit score !

de plus je le redis (je dis redis car j’en ai déja parlé dans un topic) mais est ce que vous savez pourquoi everest, 3dmark et le gestionnaire de peripheriques me disent que j’ai une x800gto ?

Ton processeur est bien parametré dans ton Bios ? As-tu verifié qu’il tourne à la bonne vitesse ?

oui ca j’ai regardé il dit qu’il tourne a 2.00GHZ donc ca c’est bon :confused:

up please personne n’a de solutions ? :sweet:

clavier et/ou souris usb ?

souris mx518 en ps2 et clavier ps2 aussi !

Avant de lancer le bench, tu arretes bien toutes les autres applications ?

désolé mais c’est quoi le bench ? :confused: (dsl de mes lacunes en vocabulaire info… :$)

une chose aussi, as-tu selectionné des ‘ameliorations’ dans les pilotes de ta carte graphique ? comme antialiasing ou l’anisotrope… si oui, retire tout

bench = benchmark = 3dmark2005

je n’ai rien coché de tel, d’ailleurs je n’ai pas eu a un moment de choix a cocher, il n’y avait rien a choisir pendant l’instalation !

apres peut etre que des trucs sont mis par défault ? :confused: je ne sais pas !

euh pour le benchmark je l’ai fait deux fois la premiere j’avais juste msn d’ouvert et les trucs habituels (antivirus, pilotes audio etc…) et la deuxieme fois je sais pas ce qu’il y a eu j’avais pas de son et 2 de fps pendant la vidéo… apres le site ne fonctionnait plus et me disait qu’il y avait eu un probleme lors de la reception de mon score… !

pour en revenir aux pilotes pourrais tu me donner les pilotes que tu juges les mieux pour que je désinstalle ceux que j’ai maintenant et pour verifier qu’il n’y a pas d’améliorations a cocher ! merci ca serait gentil :wink: !

et oui dsl d’insister mais personne ne sait pourquoi le gestio de periph everst et le bench (ouaaa un nouveau mot ^^) me disent que j’ai une x800gto !

Pour les pilotes, desolé je connais seulement nVidia. Mais je pense que les derniers pilotes ATI sortis pour ta carte doivent suffirent amplement (regarde sur clubic, il dispose surement des derniers)

bon j’ai tout désinstallé remis le dernier framework, les derniers pilotes de clubic et mon score ne dépasse toujours pas les 4 500 meme en fermant les autres programmes !

ma carte est o/c je vais l’o/c et refaire un test ! mais bon meme sans o/c ca devrait etre plus élevé je pense… :confused: