Forum Clubic

Score 3DMark 2005... - Je ne fais aps de très bons scores

J’ai :

  • MSI Neo4 Platinum
  • 1 Go DDR PC3200 Kingston
  • Sapphire X850XT
  • AMD Athlon XP 64 3500+

Je n’overclocke pas…

Mes problèmes:

  • Je ne fais pas de bons scrores je trouves sous 3DMARK 2005, car je ne fais que 5600 points environs, alors que je vois des personnes arrivant à faire vers les 5800-5900 avec la même config… C’est quoi la moyenne ?

  • Sinon un autre problème tout bête, mais qui m’embête énormément… Je rame sous Jedi Knight Academy ( Assez vieux jeux maintenant , 2 ans…), J’ai mis les graphisme a fond, le jeux n’était aps tellement beau, et le gros problème c’est que ça ramait toutes les 5 secondes… Je passais de 100 FPS à 20 voir 10 FPS…

J’ai peut-etre mal configurer quelque chose…

PS: J’ai installer les Pilotes Catalyst 5.7 avec quelques soucis… J’avais du utiliser Drivers Clean mais je pense que ça fonctionne maintenant…
Au fait, comment on voit la version du pilote ?

Aidez moi :s

La version des pilotes est 6.14.10.6553 (Catalyst 5.7)
Elle apparait dans les propriétés avancées d’affichage.
Pour le jeu,regarde s’il n’y a pas un patch,sinon reviens aux 5.6 ou essaie les Omega.
Pour les 200-300 pts à 3DMark,ça n’a pas d’importance,c’est peut-être dû à des timings mémoire non optimisés…

Pour la différence de score c’est tout a fait normal y a tjs des legere variation, de plus ta config n’est tres certainement pas identique a ceux qui ont eu 5800-5900, il ont surement de meilleur timings memoir, ou ils ont o/c leur CG ou CPU, etc…

A ce propos, voici ma config :
Athlon 64 3000+
Gigabyte K8N Ultra-9 (nForce 4)
Gigabyte 6600GT 128Mo

Sous Windows XP Pro 32 bits, j’ai fait 4200 points alors que mes jeux (Far Cry, Doom 3, GTA San Andreas…) ne pouvait pas tournés avec les réglages au maximum sinon ça ramait. Maintenant, j’ai installé Windows XP Pro 64 Bits et là je vois carrément une grosse différence, je mets tout à fond dans Far Cry et ça ne rame pas (pareil dans les autres jeux ou presque…).
Ce qui est troublant c’est que je ne fais plus que 3500 points sous 3Dmark :pt1cable:

Est-ce que ça veut dire que 3D Mark est faussé sous Windows 64bits ?

Les performance 3D sous Win64 sont un peu moins performante, ca explique ton score sous 3D Mark 2005.
Concernant ton problème de ralentissement, je suis presque sur qu’en réinstallant un win xp 32 bits tout neuf, ça aurait aussi réglé le problème.

+1
avec ma xl et mon 3500(amd64)je fais 5121 avec ma ram bien regler.

Salut,
Pour info, avec la config suivante :

  • DFI LANParty Ultra D
  • 1 Go DDR PC4400 Corsair (Twinx Dual Channel - 2x512Mo)
  • Sapphire X800XL (overclock de 10% environ sur les fréquences)
  • AMD Ahtlon 64 3200+ (Venice) (tournant à 2500 MHz … donc OC de +25% environ)
  • Drivers Directx 9.0c - ATI Catalyst 5.7 (config défaut)

… j’ai les résultats suivant en 1024x768 (config défaut) ds 3DMark 2005 :

  • 3DMark Score : 5539
  • CPU Score : 5446

Si cela peut t’aider
:slight_smile: