Forum Clubic

Scintillements blancs dans crysis

Bonjour

J’ai un petit problème. J’ai récemment réinstallé les drivers ati de ma sapphire hd4890 vapor-x et msi afterburner, et depuis, dans crysis, j’ai des scintillements blancs comme le montre la photo ci-après :

http://img685.imageshack.us/img685/1141/sanstitreib.th.png]

Je tiens à préciser que je suis sous xp pro sp3 et que crysis fonctionne sous tweak dx10 1.3.
J’espère que vous pourrez m’aider
merci àvous

EDIT : je viens de remarquer ça :

[Photo supprimée]

est-ce normal un tel écart ?
J’ai aussi remarqué que ces scintillements sont présents que sur les ombres et les endroits couverts
Edité le 23/12/2009 à 15:35

baisse la frequence memoire de ta cg et dis nous si ca change

J’ai baissé a 1000 MHz et ca ne change pas

merci de ton aide

ca viendrai pas du tweak ?

Je dirais comme uNReaLx77, la Vram trop OC, ton tweak, driver vidéo, problème ventilation.

Salut !
+1 avec unreal et manukey
je dirai, désinstalle Afterburner (qui si il est associé à ta CG doit poser problème étant donné qu’il est prévu pour les carte MSI et pas Sapphire) et réinstalles les catalysts.
Edité le 23/12/2009 à 19:11

Merci de votre aide je vais tout essayer :wink:

cependant il me semble que msi afterburner est destiné à toutes les cartes du marché
Je l’avais pendant deux mois et il n’a pas posé de soucis. :frowning:
Aussi j’ai essayé les cartes multi qui bugs sous sandbox 2 et il n’y a pas de problème notoire, (sachant aussi que le tweak est également présent.)

C’est vrai qu’il est compatible avec toutes les cartes, mais peut poser problèmes avec certains modèles.