Forum Clubic

Scanner disparu sous photostop paint shop

Bonjour,
actuellement je n’ai plus la possibilité de scanner depuis photosop ou paint shop
je n’ai plus canonscan dans fichier - importer…
pourtant le scanner est bien installé
il est présent dans le panneau de config - scanner
je peut scanner via le bouton su scanner il me semble
j’ai réinstallé : idem
!?!

Bonjour Mickaelm,

Pourrais-tu nous préciser quel est ton système d’exploitation ?
As-tu les droits admin sur ta machine ?
Selon moi, mais je me trompe certainement, l’absence du scanner dans Photoshop indique l’absence du twain…
Mais si tu dis que ça fonctionne avec les boutons raccourcis du scanner… A moins d’avoir des soucis d’accès aux twains par Photoshop ou paintshop, au travers de droits insuffisants, pb système. Peut-etre pourrais-tu essayer en déclenchant une restauration système à partir du mode sans échec en sélectionnant un date de point de restau antérieure au déclenchement de l’anomalie… Il l’est déjà arrivé de régler un pb de pilote comme ça…

XP Pro SP3, admin bien sur
La restauration est exclu, çà fait trop longtemps
J’aimerais connaitre l’origine de cette anomalie.

up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

Regarde dans les services de Windows si "acquisition d’image Windows (WIA) est activé et mis sur automatique

Panneau de configuration>Outils d’administration>services
Je pense que ça viens de la,mais pas sur!!

Le service est bien démarré

dans panneau de configuration>scanneurs et appareil photo>ton scanner
clique droit et >propriété>dans evenement essaye de selectionnner demarrer “Photoshop”

Sinon je ne vois pas comment t’aider,peut-être en essayant de désinstaller et réinstaller ton scanneur.

Lorsque j’appuye sur le bouton çà lance bien photoshop, mais impossible de scanner
Le test du scanner, dans les propriétés fonctionne bien.
comme précisé je l’ai déjà réinstallé

Dans Photoshop:
Fichiers>Importation=regarde si ton scanner y figure
Sinon essayer avec l’option"extension WIA"

je n’ai ni l’un ni l’autre

Ca m’est déjà arrivé avec PS Pro, il y a fort longtemps. De mémoire, il me semble qu’en réinstallant le driver du scanner, c’est revenu (mais peut-être aussi après avoir réinstallé PS Pro dans un 2eme temps).

Salut

c’est Photoshop ou Paint Shop ? ou les deux ?

je ne connais pas bien Paint Shop Pro

et la soluce est sans doute, pour Photoshop : (installation des pilotes twain)

Les 2, principalement photoshop
Le pilote twain… ? Je n’en avais pas besoin avant.
Sinon comment faire ?

trouvé ça (twain canonscan dans Google) qui a résolu plein de problème
www.commentcamarche.net…

Edité le 21/08/2009 à 17:43

tout d’abord mon scan aparrait dans “périphérique images”
je ne vois pas la différence avec une maj driver habituelle
de toute maniere il ne me trouve pas de drivers à jour…

Je viens enfin de résoudre mes soucis de maj Net Framework v1 v2 v3 et le menu est réapparu :slight_smile:
Résolu