Forum Clubic

Sauts d’image en numérisation K7 VHS

Bonjour,
Je suis en possession d’un pc station de travail, hp ZBook G3, i7 2,8 go, dd ssd 480 go, ram 16 go.
Un magnétoscope lecteur DVD Grandin
Le logiciel Magix easy vidéo sos cassettes VHS version 2.0.2.0 acheté en 2009, avec le module d’acquisition USB 2861 device.
Une cinquantaine de K7 VHS, environ 150 heures de vidéos à numériser.
J’ai préparé l’ensemble pour effectuer ce travail. Et j’en suis au fait que je constate, quelque soit le logiciel d’acquisition, la vidéo est de bonne qualité mais il y a des sauts intempestifs et réguliers d’image. Alors que le magnétoscope relié directement sur un tv, lImage est tout à fait correcte, fluide et sans sauts intempestifs.
Donc je pense logiquement que le lecteur vhs est tout correct, que les K7 sont encore en bon état, surtout que je fais une avance rapide et rembobinage.
Il reste la question de la qualité du signal vidéo qui n’est pas compensé par le module, comme il l’est sur le tv.
Quelle solution pourrais-je adopter ? Trouver un ampli à intégrer entre le magnétoscope et le module ? Ou trouver un module qui fasse cette compensation ?
Toutes les idées et suggestions sont bienvenues.
Merci d’avance.

Bonjour Bussy77,
Je ne pense pas qu’un ampli puisse t’aider, mais hélas je n’ai pas de solution pour toi.
Tes sauts d’images se passent à un moment précis par rapport à tes cassettes ou c’est aléatoire ?

Bonjour,

Merci pour la réponse.

En fait les sauts son réguliers toutes les 10s environ, pour toutes les cassettes. Il y a sûrement un pb de synchro du fait d’une perte de gain signal vidéo en entrée module d’acquision.
En liaison magnétoscope tv, la lecture est bonne, fluide et sans sauts d’image, car la perte est compensée par l’électronique du tv.
D’ou mon idée d’integrer un ampli vidéo en entrée module d’acquisition.

Bonjour,
Voyez bien tous vos paramètres dans Magix easzy vidéo, il y a peut être un détails au quel vous n’avez pas fait attention.
Vous dites toutes les 10 seconde ça saute, il y a surement quelque chose de cet ordre qui fait sauter l’image au moment de renvoyer un paquet de données.
Est ce plutôt l’image ou le son qui saute ?
L’encodage n’est peut être pas adapté, essayez aussi une sortie de format vidéo et de son en Kbit/s différente.
Si coté VHS tous est ok regardez les différentes fonctions de votre logiciel.
Y a t-il un réglage de buffer (mémoire tampon) ?

C’est aussi ce que je pense, passer vers un format plus adapté en 720 pts par exemple plutôt que du Full HD

Bonjour,
Je remercie les intervenants pour leur implication à me proposer des suggestions. Je suis en train de creuser, de chercher, je ne manquerai pas de venir expliquer si j’ai du nouveau.
Salutations à tous(tes).

1 J'aime

Bonjour
Le symptôme « sur la tv c’est ok, mais sur enregistreur = probleme synchro régulier » ressemble au drm macrovision des film sur vhs
Cela a aussi parfois d’autre effet sur la qualité (passe de normal a sombre/image pourri), mais cela a un aspect cyclique