Forum Clubic

SATA - problème de boot sur dd sata

bonjour

voici mon souci

j’ai acquis un dd sata maxtor 160go en complément d’un dd ide wd 80go . après pas mal de galère j’ai reussi à installer win xp dessus . j’avais ensuite un multi boot. Si je bootais sur l’ide je ne voyais pas le sata sur xp , alors qu’en bootant sur la sata j’avais accès à l’ide.
J’ai alors formaté le dd ide pour le rendre propre car j’avais des soucis dessus .

ensuite pas moyen de rebooter le dd sata n’étant pas detecté au bios . j’ai reinstallé xp sur l’ide et là miracle , le sata est visible depuis l’ide sur xp .

seulement voilà plus de multiboot et impossible de selectionner le sata ds le bios malgré le flashage avec latoute dernière mise à jour censée permettre de selectionner un dd sata au first boot device.
Je desespère d’arriver à quelque chose de normal

ma config :

CM asus A7N8X E De luxe WIFI Edition , proc AMD 2600+BARTON.

je ne comprends pas comment j’ai pu installé xp dessus et que je n’y ai plus accès au boot .

Si quelqu’un a une solution ce serait vraiment cool.

Merci

essaye de mettre ton DD IDE en slave et normalement sa devrair fonctionner

a tous les coups le fichier boot.ini se trouvait sur l’ide et le fait de le formater l’a viré
et comme pas de boot.ini = pas de boot (car le chemin du disque dur est compris dedans) :smiley: tu comprendras la suite

tu peux le modifier a la main

pour regarder ce qu’il contient passe par msconfig (menu démarrer / executer /msconfig / onglet boot.ini)

Je te redirige vers un forum plus approprié: logiciel>windows>windows xp :wink:

Merci pour ta patience :jap: