Forum Clubic

Sata + KT3 ULTRA2 C

Bonjour tout le monde,

Encore topic sur le branchement des HDD Sata

J’ai lu bcp de topics a se sujet, mais aucun ne repond à mon probléme, alors je m’explique .

Je veux donc brancher un HDD Samsung de 160 Go en Sata sur mon PC, pour cela j’utilise une carte PCI SIL3112.

La carte et reconnu sans probleme avec ses pilotes, mais le HDD n’apparait pas, ni dans la gestion des disques dur, ni dans le bios et encore moins lorsque je tente d’installer XP dessus .

Donc toutes tentatives pour formater le HDD et impossible (puisque non visible) ainsi que toutes tentatives de le configurer (ou activer dans le BIOS) et impossible car je ne trouve aucun parametre concernant l’activation d’un HDD SCSI ou SATA .

Cela pourrai-t-il venir de ma carte mére qui ne serait pas compatible avec les carte PCI SATA ?

Merci d’avance pour toute les informations que vous me proposerai .

XP PRO
XP 1800 +
MSI KT3 ULTRA2 C
GeFORCE TI 4200
Sil 3112 (PCI SATA)
Maxtor 80 GO 8 Mo (actuellement)
Samsung 160 Go SATA (Si solution)

faut surement monter une array dans le bios de la carte pci.

Dsl mais c quoi une "array"

en français on dit une grappe.

c’est comme quand tu définis un raid, pex un raid 0 est constitué d’une array de deux disques (ou plus). tu dois déclarer ton hd dans le bios de la carte pci (ctrl+f ou f3, etc. c’est indiqué quand la pci boot). sauf qu’ici il sera seul dans l’array.

OK, merci je verrai ça ce soir .

Bon bah j’ai un autre soucis,

J’ai bien accés au boot sur le PCI, mon seul HDD apparait donc et les possibilité
dispo sont des fonctions pour le raid (donc pas pour moi) sauf le “low level format” qui lui m’interresse, je lance donc ce formatage et j’attend … :sleep: … aprés une nuit de persévérence et le formatage stagné à 0 % me suis dit qu’il y avait autre chose .

:??:

faut pas utiliser le low level format.

faut utiliser les fonction raid même si il n’y a qu’un seul hd. le plus simple est de demander un reglage automatique, ou alors un jbod (just a bunch of disk) ou alors pour certaines cartes (comme les promise) un stripping (raid 0) constitué d’un seul hd.

Je ne croit pas avoir une de ces possibilités, mais je regarderai .

D’apres mes souvenir de ce WE j’ai “create raid” “delete raid” “… mirror”
et je n’ai pu activer aucunes des fonctions.

je voit ça et je te mes au courant, merci encore ++

Je confirme, je n’ai que ces possibilités et c’est tout, donc tjs pas de SATA je vais arreter de t’emmer… avec ça, J arriverai bien un jour .
Juste une derniere précesion au cas ou, des que mon SATA et branché ça rame a mort (qu’il soit seul, ou branché en meme temp que l’IDE).

Merci pour ton aide ++

et bien, comme je t’ai dit, si tu ne vois pas les options jbod ou config auto, tu essayes de créer un raid 0 (stripping) avec un seul hd …

Pas moyen de créer un raid, merci enocore ++

mmmh, ok.

reste ‘en ligne’, je vais devoir partir le we. mais dès mon retour j’irai voir le manuel du controleur. on va bien y arriver …

bon week-end à toi.

je viens de jeter un oeil au manuel (celui su soft de management raid). ça dit bien que quand aucun raid n’est monté les hd fonctionnent en mode normal. il n’y a donc rien d’autre à faire qu’a plugger le cable sata et l’alim du hd. (ensuite demander au bios de la MSI de booter sur scsi et de faire un f6 avec une disquette des drivers lors de l’install de windows.)

quand tu vas dans le menu de la carte silicon, ton hd est bien reconnu (simplement, est-ce qu’il apparait …) ?

Yes mon HD apparait bien dans le bios de la carte PCI, par contre je n’est pas de section pour activer le SCSI dans le bios de ma carte mére, c’est surement ça le pb ?

ça m’étonnerait, mes plus vieilles cartes mères intègrent le boot sur scsi (bien plus vieux que le kt333), cherche un peu (options de boot). Mais de toute façon ça n’a pas de rapport direct sur la résolution de ton problème. pour résoudre ton problème il faut d’abord que le post de la carte pci affiche le hd reconnu lors du boot de la carte mère.

Ca y est, j’ai trouver ce qui n’aller pas :smiley:

C mon SATA qui est mort

Merci pour le temp que tu m’as consacrer ++