Forum Clubic

Sata branché avec un pci - le pci prend la main sur le sata

bonjour, j’ai un disque dur sata qui fontionne bien , et j’ai recuperé un ancien disque dure en pci , contenant une version de windows , je voudrais le mettre dans mon pc pour faire un second DD , ors quand je le branche mon pc demarre sur le DD en pci et mon sata disparait , comment faire pour que mon sata reste le DD maitre par rapport au DD en pci? merci

Un disque dur en PCI,ça n’existe pas :ane:
Tu dois confondre avec l’IDE qu’on appelle aussi ATA ou U-DMA.
Vérifie tes options de boot dans le Bios et assure-toi que l’oS se lance sur le SATA bien plus rapide.

:[quote=“chafoin_1_1”]
Un disque dur en PCI,ça n’existe pas  :ane:
Tu dois confondre avec l’IDE qu’on appelle aussi ATA ou U-DMA.
Vérifie tes options de boot dans le Bios et assure-toi que l’oS se lance sur le SATA bien plus rapide.

[/quote]
oui tu as raison , je me suis trompé , c’est bien ide que je voulais dire, je te remerci de m’apporter de l’aide :super: , mais vois tu le bios pour moi c’est du chinois , si tu veux bien m’expliquer en detail la demarche a suivre , car sata n’est mentionné aucune fois dans le bios, j’ai juste scsi dans les options de boot quand a l’os ???, excuses moi d’etre aussi nul :frowning:

alain.cl > dans beaucoup de Bios,SATA est assimilé à SCSI donc dans le menu de configuration des options de boot,tu dois mettre first boot sur SCSI.
Par défaut,il doit se caler sur l’IDE.

oui en effet dans les options boot, j’en ai plusieurs a choisir, il y a scsi, je l’ai mis en premier boot apparement quand je branche le disque dur en ide, mon pc se lance sur le sata ca a l’air de fonctionner, je vais pouvoir formater l’ide pour l’utiliser comme second DD merci beaucoup

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:super: