Forum Clubic

Sata +asus a8nsli

a l’installation d’xp,ce dernier demande t il des drivers (sur disquette)pour l’installer sur un hdd sata(comme pour l asus a7n8x e deluxe)?
si oui,ya t il un moyen de les mettre sur le cd boootable d’xp(creer avec nlite)en meme temps que le sp2?
merci!

Non pas besoin les ports Sata Nvidia sont reconnus par XP pour les autres pas essayé!

aragorn, je vois que t’es en raid …

même en raid le controleur reconnait en natif les hd ? ils racontent des conneries là alors ? :

[i]Avec les nForce 3 les controleurs SATA n’ont pas besoin de pilote non (controleur natif inside nforce 3)?
Car à ma connaissance on a besoin des pilotes uniquement pour faire du RAID


justement c’est la ou cela fait différence : les pilotes sont la pour reconnaitre l’unité RAID (ex : si tu essaie de lancer l’install XP sur du RAID sans disquette pilote RAID nVidia, tu constatera qu’il y aura pas une seule unité RAID de 320 Go mais 2 disques dur de 160 Go)
[/i]

http://forum.hardware.fr/hardwarefr/Hardware/Probleme-de-raid-0-avec-DFI-Nf3-o--sujet-668430-2.htm

ou les controleurs nf3 et nf4 sont encore différents ?

oui je suis en raid mais le systeme est sur le raptor
et meme avant de l’avoir j’ai installe le systeme sur le raid et pas de probleme non plus!!
pour ce qui est du nf3 connais pas je suis passe directement du 2 au 4!!!
Donc pas de probleme ( en ce qui concerne les ports sata Nvidia tout du moins)

ok merci,tout devrait aller bien alors!
en principe,car y a toujours quelque chose qui cloche avec moi!lol

bon,je viens de l installer ,j ai mis le bios 1.06,tout s’est bien derouler pendant l install,sauf ma carte son!
mon audigy 2 (tout court),ne veut pas s’intaller ou s’installe mal?j ai voulus mettre mes anciens driver(les derniers) que j avais sur mon a7n8x edeluxe,mais il veule pas y aller???
donc jai mis ceux du cd(des vieux),la ils s installe avec les prog,mais ils marche mal,donc je fais un update,telecharge des mises a jour les install,tout va bien ,sauf que les programmes marche mal!
dans le mixer sa me met des points d’interrogation a la place des enceintes ou du casque pour les selectionner,mais le son marche(surement pas comme il faut aussi),une idee sinon svp?
une incompatibilite?
merci!

T’as quelle version des drivers nForce ?

les dernniers les 6.53,jai pas intaller les pilotes audio.que ceux de creative,enfin j essaye! lol

Les 6.53 sont destinés aux nForce4 plutôt.
Avec les 5.10 t’as le même pb ?

desole ,on c’est pas comprit,mais j ai une asus a8n sli deluxe(nforce 4)) lol
avant j avais la a7n8 x e deluxe(nforce2)

C’est ta faute,ton profil n’est pas à jour :stuck_out_tongue: :stuck_out_tongue:
Je pense qu’il y a un conflit de drivers.A ta place,je désinstallerai tous ces pilotes,les nVidia et les Creative.
Tu désactives l’audio intégré dans le Bios et t’installes le pack complet des 6.53(pas grave pour l’audio).Tu installes en dernier les Creative les plus récents.

desole,mais g pas mis mon profil a jour encore ,suis sur l i,stall du nouveau!lol
j ai reformater windows hier,jai juste remis xp (pour voir et rien d autres) et essayer d installer les pilotes et prog creative mais pareil!!!
,donc g reformater et installer les n force 6.53 sans l’audio ,fais une image ghost pour pas reformater,mmais c toujours pareille!ils s’installe mal!sinon dans le bios ,l audio est bien desactiver!,la je comprend vraiment pas!

bon,suis arriver a l’installer au bout de plusieurs tentatives,me demander pas comment par contre :stuck_out_tongue:
j ai intaller les drivers creativeprogrammes +mise a jour par le net chez creative(en faisant une sauvegardes des telechargements!
sa ne marcher pas bien encore!!! :stuck_out_tongue:
jai remis mon image ghost,reintaller les pilotes d’origine+prog apres,les mise a jour ensuite et apres mes derniers drivers qui ne voulaient pas s 'intaller avant,et maintenant sa marche!!
a rien ni comprendre ,enfin sa marche :smiley:
donc j ai fait une nouvelle image et sa roule! :kaola:

lol riton t le plus fort :slight_smile: !!!

wai c’est sûr, tain, t le plus fort riton :slight_smile: yesssssssss

'tain,t’as un fan club!!! :ouch: :smiley:

toi aussi t’en as un ,as se que j ai vus! :smiley:
disons que j ai eu de la chance :pt1cable:
merci joy et darcy :fou: encore un ou deux et je loue une salle :bounce:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

MDR!