Forum Clubic

Sata 2 comment activer les 300Mo/s ? - vraiment très bizarre

J’ai un sata2 300 et quand je regarde dans le gestionnaire de périphérique de Windows il me dit que c’est un sata1 150.
Aussi quand je lance le bench sisoft sandra il m’indique une valeur de 53Mo/s, et il me donne en comparaison un sata1 150 avec une valeur de 24Mo/s
Comme c’est bizarre tout ça…
En plus dans le gestionnaire de périphérique de Windows dans le controleur ATA je lance un test de performance et il me donne une fourchette de résultats: 52, 106 et 154Mo/s
quel bazard, c’est super angoissant toutes ces informations vagues et contradictoires… :grrr:

certains disques dur SATA2 sont livré avec un cavalier configuré en SATA1 pour eviter les pb d’incompatibilite avec certains chipset.

Donc suivant le disque dur en question il suffit de mettre ce cavalier sur la bonne position et hop.

Mais ne t’attends pas à avoir du 300Mo/s pour autant :ane:

J’ai fait le test avec HD Tach et les résultats sont sensiblement identiques à ceux de Sisoft Sandra. Tout aussi bizarrement j’ai une courbe descendante partant de 65Mo/s jusqu’à 35Mo/s. mais il y a aussi une petite barre rouge marquée 133.2MB/s
Le disque est un Hitachi 160Go. voila les références:
http://www.hitachigst.com/portal/site/en/m…b86b31bac4f0a0/
Je suis sensé faire un CD boot pour débloquer le disque dur qui est en sata1 mais ça ne marche pas, il me dit que c’est un IBM-legacy models et effectivement ces modèles sont référencés sur le site d’Hitachi, je vais regraver le CD pour voir si ça fait toujours pareil.
Mais même s’il est en sata1, ou sont les 150Mo/s annonçaient???
C’est vraiment dingue, ça pu l’arnaque au perf’
:pfff:

Comment faire un screen du bench??

j’appuie sur “impr écran” mais il se passe rien… :??:

Merci Priest.

et voila:

http://img316.imageshack.us/img316/8581/hitachisata2hdtach1rd.th.jpg

rien d’extraordinaire:

tous les disques ont des perfs qui baissent de cette maniere car la vitesse lineaire de lecture n’est pas la meme selon qu’on soit au “centre” ou en peripherie du plateau.

La “barre” à 133Mo/s correspond au debit en mode Burst, c’est un mode de transfert en rafale qui correspond au maximum de ce que peut fournir le disque dur sur un tres court laps de temps

les hitachi sont en sata 150 par defaut, il faut un logiciel Feature Tool (v2.01) pour activé le sata2
http://www.hitachigst.com/hdd/support/download.htm
tu creer une disquette de demarage avec, et tu boot dessus.tu vas tomber sur ca :
http://img143.imageshack.us/img143/6364/photo10145ap.th.jpg
ensuite tu suis les instruction pour activer le sata2
apres tu devrais avoir ca
http://img143.imageshack.us/img143/4115/hdd6xo.jpg

Mais oui, j’ai bien essayé mais après avoir selectionné “I Agree” tout se plante et voila le message que je reçois:

Unhandled EXCEPTION OD at 03E7:0590 Error code:0000
AX=000D BX=179G CX=00FF DX=01F0
SI=0000 DI=8074 BP=0FA6 SP=0F98
CS=03E7 Limit=05C0 segment #20 of A:\FTOOL.EXE
DS=058F Limit=DA90 segment #3B of A:\FTOOL.EXE
ES=0000 Invalid segment
8S=058F Limit=DA90 segment FF3B of A:\FTOOL.EXE

Evidemment tout cela à un sens… mais il m’échappe complètement :’(

tu as essayer sur une disquette, et pas sur un cd ?

J’ai plus de lecteur de disquette et j’ai gravé le CD avec une image ISO exprès que j’ai téléchargé.

lecteur de disquette ou ca marchera pas.
note que ton message d’erreur vas chercher le program sur “A:” (designation d’un lecteur de disquette)

Le lecteur A: c’est le lecteur CD
avec A:\dir apparaissent les répertoires du CD.