Forum Clubic

Saphirre HD 4890 Vapor X pas d'affichage (page 2)

oui c’est ça que je voulais te dire, c’est quand même des alims de référence non ?


j'insiste peut être un peu trop mais c'est surtout l'absence d'info de la part de Sapphire ? Franchement reconnais qu'il y a un problème et fait en sorte de la régler quoi. Je penses que je vais Boycotter Sapphire Edité le 12/08/2009 à 18:34

et là encore ou est-ce que j’ai dit ou même sous-entendu sa :o:o

entre parenthèse la première c’est vraiment pas le top non plus et la zalam je sais pas sinon les 2 du milieu sont de très bonne alim

moi c’est ati que je boycotte :lol:
Edité le 12/08/2009 à 19:38

Salut,
moi c’est le contraire, je n’ai jamais eu de problème avec mes cartes ATI, par contre avec Nvidia c’est la folie. Sans vouloir lancer un débat j’ai trois cartes MSI Nvidia AGP à la maison, retirées dans un carton.
Sur les pc de mes gosses je n’ai jamais pu vraiment trouver les bons pilotes pour ces trois cartes, franchement entre le pilote générique plus celui qui est préconisé pour ces cartes, ceux de MSI… Bref que des plantages :confused: et les cartes bien que un peu anciennes maintenant sont quasi neuves dans ce carton. J’ai tout essayé rien n’y fait.
J’ai monté des cartes ATI comme sur mon PC d’ailleurs et ça fonctionne nickel.
C’est peut être un coup du hasard, mais alors, malheureux hasard.
C’était juste une parenthèse et ça ne va certainement pas régler mon problème. :neutre:

+1, j’ai plus ou moins eu des problèmes avec les pilotes nvidia mais j’ai passer 5 cartes graphique en 6 mois :neutre:

A VENDRE:

Cooler Master Real Power M620

:grrr:

Bonjour,
des nouvelles !
Je viens donc de recevoir ma carte Sapphire Radéon HD 4890 1 Go TOXIC en échange de la 2048 Vapor-x et ?
MIRACLE !! CA MARCHE !!
Mais le système Vapor-x habite aussi cette carte et franchement je suis surpris par le silence de mon PC.
Donc pour ceux qui voulaient l’information, vous pouvez vous lancer.

Sans changer l’alim :kaola:

Salut,
non sans changer l’alim.
après une journée d’essai pas de chauffe et surtout pas de bruit entre l’alim, la TOXIC et mon Ventilo Asus Silent knight II j’ai l’impression même, que mon PC n’a pas démarré. Si si !! :oui:

Salut,

Je me suis fait engueulé sur un précédent post… mais bon, voila ce que je peux dire par rapport à ma 4890 de base de chez sapphire.

Ta carte ne marchera pas si elle n’est pas alimentée correctement.

Ya deux connecteurs à brancher sur la carte graphique (75W à ce que j’ai lu).

Ya plusieurs combinaisons possibles selon ton modèle de carte et tes cables d’alim à relier à l’alimentation.

Perso, sur la carte graphique, j’ai :
1x6 pin + 1x8 pin
et j’ai branché les câbles fournis avec la carte, c’est à dire 2x6pin. Faut forcer un peu pour le deuxième branchement, mais ça marche.

Et mon alim, c’est une 300W et j’attends une 500W parceque c’est marqué là.

Et après, je surcadençe mon PC, la carte est faite pour et je vais pas me géner.

A bon entendeur.
Edité le 22/08/2009 à 00:06

PC Wizard 2009 est votre ami.

C’est vraiment une pure application française.

Fichier, enregistrer sous, étendue, la catégorie sélectionnée, Matériel, format PDF, OK.

Chez moi, ça tient sur 50 pages.

Vérifiez ensuite par rapport aux propositions de touslesdrivers.com … par exemple.

++

Djos
Edité le 22/08/2009 à 18:24