Forum Clubic

Sans-fil... filaire! :)

Hello,

Je cohabite avec un ami dans le même appartement. J’ai installé un modem/routeur sans fil philips, et nous avions tous deux un adaptateur usb wifi mais un des deux a été cassé. Je possède un cable internet, et je souhaiterais relier le routeur à l’ordinateur de mon ami, car il est plus proche du routeur. Seulement voilà, après avoir branché le cable à un des 4 ports du routeur et au port de l’ordi, c’est impossible de se connecter, et y a un message d’erreur qui indique “connectivité limitée ou inexistante” avec un point d’exclamation.
Avez-vous une solution siouplait? :confused:
Merci d’avance.

Je vais me faire un petit script qui répète toujours la même chose :slight_smile:

donne nous les résultats de demarrer / executer / cmd / ipconfig /all

donne nous IP, passerelle, mask, DNS

Je pense que c’est un probleme d’attribution IP par le DHCP

Merci de ton conseil, je vais l’appliquer. :slight_smile:
Mais je te donnerai les infos demain matin, parce que mon ami préfère que j’aille sur son ordi quand je suis là! :paf:

Peux pas donner ip, mon ami dit qu’il n’aime pas le banditisme et encore moins la fraude sur internet! :confused:

Et ben tu diras a ton ami qu’il faut dire n’importe quoi quand on s’y connait pas.

Tu peux rien faire avec une ip local, pas de fraude et encore moins de banditisme ( si banditisme veut dire hacké lol )

salut

comme anthony, je pense à un problème d’attribution d’adresse par un dhcp.

ensuite, les adresses IP, on a généralement tous les memes, genre 192.168.xxx.xxx. Ne pas donner son adresse IP publique, ok, mais les adresses locales…

Après, tout dépend s’il veut avoir accès à Internet… =)
:hello:

Erf…

en effet, avec un 192.168.0.1 je vais pirater le monde entier :pt1cable:

Désolé de pas pouvoir t’aider, mais comme dans le milieu professionnel on se butte à des gens qui ne pipe rien et qui font leur caid…

Ton ami surement très sympathique, mais il ne doit pas connaitre grand chose au réseau.

Tchuss

:neutre:

Sinon, vous pouvez me renvoyer sur un site d’aide, siouplait? Merci. :jap:

ici : http://www.clubic.com/forum/sans-fil-filaire-33-t431980.html :MDR :MDR :MDR

je sais, spa bien… mais bon…

Cristaline. :smiley:

La bonne question a été posée :

On attend juste la réponse…

Amitiés
Janus

Edit : tiens, pour te montrer à quel point c’est dangereux, je te mets mon ipconfig /all :

Description . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Adresse physique . . . . . . . . .: 00-0E-A6-66-83-30
DHCP activé. . . . . . . . . . . : Oui
Configuration automatique activée . . . . : Oui
Adresse IP. . . . . . . . . . . . : 172.16.16.163
Masque de sous-réseau . . . . . . : 255.255.255.0
Passerelle par défaut . . . . . . : 172.16.16.254
Serveur DHCP. . . . . . . . . . . : 172.16.16.241
Serveurs DNS . . . . . . . . . . : 172.16.16.241
172.16.16.240
Bail obtenu . . . . . . . . . . . : mardi 3 avril 2007 09:25:43
Bail expirant . . . . . . . . . . : mercredi 11 avril 2007 09:25:43

Ah oui, si tu es belge et que ton routeur est un Philips Belgacom, les portes 3 et 4 sont réservées par défaut à Belgacom TV, essayes donc sur les ports 1 et 2.
Autre chose : tu utilises un câble croisé ou droit?

Cristaline.

Tu es grillé Janus, je vais te pirater mouhahahaha :lol:

Ca y est, il fait l’erreur de sa vie :smiley:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:’(

Nous sommes tous prêts à t’aider mais lorsqu’on demande certaines informations et que tu ne veux pas les donner, tu dois bien comprendre que nous ne pouvons rien faire pour toi… :confused:
Dommage. :sarcastic:

Cristaline. :hello: