Forum Clubic

Samurize - Cherche une Solution pour ce petit prob

Donc voila j’utilise un peu samurize mais j’ai un petit problème :slight_smile:

Voici un screen de mon bureau sous windows xp (1024*768)

http://img54.imageshack.us/img54/5553/bureau1tn2.jpg

Alors comme vous pouvez le voir j’ai la date, l’heure, l’uptime de mon pc en haut a gauche.
En bas a gauche j’ai un petit truc pour winamp.

Et le probleme vient de ce qu’il y a à droite. J’aimerais que les Mo qui se téléchargent se rafraichisse tout les secondes (comme l’heure) mais impossible, cela ne se fait que toute les 10s et encore :confused:

Quelqu’un à t’il une petite idée ? :frowning:

Depuis le config editor => Onglet “Projet Options” à droite => Display Refresh Interval (ms).
Moi je tourne à 100ms, ça permet un pseudo temps reel sans avoir d’impact sur les performances :wink:

Ensuite chaque afficheur/compteur que tu placera dispose de son propre “Refresh Interval”. Selection le “Meter” -> “Refresh Interval (ms)” et colles-y un petit 1000 pour l’heure (1seconde), et 0 (temps reel) pour les autres :super:

J’ai mis 100 ms comme toi pour tout le project :slight_smile:

Mais ensuite quand tu dis 0 pour les autres et 1000 pour l’heure je trouve pas ou c’est :frowning:

Dans les reglages du compteur :neutre:
Onglet "General" - "Meter -properties" => en plein milieu sous les valeurs de position X et Y tu as un champ "Refresh Interval(ms)"

Ah la je vois que j’ai pas les mêmes truc que toi :frowning:

http://img228.imageshack.us/img228/8724/samuco6.jpg

Clique sur l’onglet project options :wink:

:heink:

tu utilises quelle version de samurize ?

es-tu bien à jour (Version 1.64) ?

'faut suivre, ça il l’a deja fait :ane:

Sur la capture c’est plutot edit meters qui est selectionné. :neutre:

Oui parceque justement on a deja parlé des options du projet :stuck_out_tongue:

Faut suivre que j’disais :ane:

Premierement je n’avais pas la bonne version, j’avais la 1.40

Maintenant j’ai la 1.64 j’ai essayé tout ce que tu m’as dis mais ca marche toujours pas :frowning:

ah ouai quand meme … 1.40 :paf: ça date ça :smiley:

Mais tu trouve bien le champ mentionné, dans les paramètres ?
Tu as bien sauvegardé puis relancé le client samurize ?

J’ai reload la config (changée) ca n’a rien donné.
J’ai relancé le client, ca n’a rien changé non plus :frowning:

bizarre

et si tu crée un nouveau compteur plutot que de modifier ceux que tu as deja fait, ça marche ou pas ?

non :frowning:

:confused:

ben zut alors

Et si tu fais une refait une config en partant de 0 ? (juste pour tester)