Forum Clubic

Samsung Q45 ne démarre plus

Salut à tous !

Gros problème avec mon portable Samsung Q45 qui fonctionnait parfaitement jusque là.

Suite au branchement de ma nouvelle carte son externe, je reboot la machine… Elle s’éteint normalement pour ne jamais redémarrer…

J’explique la situation plus clairement : démarrage, mise sous tension des ventilos, petits voyants allumés MAIS : émission d’un “bip bip bip” au démarrage et écran noir, même au bout de 20 min que je le laisse tourner…

C’est quoi ce truc ?? Je comprends vraiment pas.
J’ai testé en débranchant tout le matos dessus (un autre écran, la carte son, la souris), même résultat.

Antirvirus et firewall à jour et a priori efficace…

Merci de m’éclairer, parce que je suis en totale galère là :arf:
Edité le 13/05/2009 à 12:34

Si tu pouvais dire quel est ta carte son externe histoire de vérifier que se genre de problème n’est pas arrivé a d’autres sa pourrais aidé.

je déplace dans la bonne section :jap:

Merci Almalexia, j’avais pas vu =)

Sinon, la carte son c’est une soundblaster live.

J’ai appelé la hotline samsung, le mec m’a fait essayé qqs trucs (genre F4 et compagnie, je suppose pour arriver à une console quelconque). Sans succès.

Au final il m’a donné l’adresse de leur centre de réparation où il faudrait selon lui que je l’envoie pour obtenir un devis de réparation parce qu’il ne peut rien faire à distance, et que je cite “entre nous, ça a l’air vraiment mort”.

D’autres idées ? :arf:

Merci !

Essaye d’enlever ta pile bios de ton PC pendant une demi-heure et la remettre par la-suite.
Tiens moi au courant.

Je viens d’essayer de démonter, et il ne me semble pas que j’ai accès à la pile… Normal ou je l’ai simplement ratée ?

Normalement la pile est soit à côté des barrettes de ram où soit en-dessous du clavier donc pas besoin de démonter tout le PC

Déterrage de topic un an après… :slight_smile:
A essayer si tu possèdes encore ton ordinateur ou si quelqu’un d’autre rencontre la même déconvenue.

Je viens de rencontrer le même problème avec mon Q45 acheté à la fnac. J’ai donc contacté le SAV et voici la solution apportée qui a fonctionné pour moi :

  • Retirer la batterie de son emplacement
  • Débrancher le câble d’alimentation
  • Rester le doigt appuyé pendant 10 secondes sur le bouton d’allumage
  • Rebrancher le câble d’alimentation (sans la batterie)
  • Allumer le pc et tapoter sur F2 pour accéder au bios (à cet instant l’écran Samsung de démarrage s’affichait déjà)
  • Ensuite une fois dans le BIOS (je ne suis pas sûr que cette étape soit réellement nécessaire, mais bon… on me l’a demandé) appuyer sur F9 pour remettre les paramètres par défaut du BIOS, puis F10 pour enregistrer et quitter

Et là si tout va bien, le PC doit redémarrer normalement.

J’espère que ces manips pourront en aider certains.