Forum Clubic

Samsung 46" 1080p - Pas de 1920x1080 seulement 1280x720

Bonsoir les spécialistes,

Nous venons de changer de téléviseur, on avait un LG presque identique en HD qui affichait en 1920x1080

Maintenant nous avons un Samsung LE46B550 car on pouvait l’avoir à un bon prix :whistle:

Le hic est que malgré l’épluchage du manuel, je ne vois nulle-part où forcer le 1080 car il reste en 720p… là où notre LG était en Full HD, je précise qu’il n’y a que la télé qui a changé, donc il est clair que c’est dans les règlages que cela doit se trouver, j’en appelle donc à ceux qui ont ou qui connaissent bien cette télé…

Merci d’avance et mes plates excuses si jamais un topic devrait déjà couvrir le sujet, j’ai épluché à l’aide de la fonction recherche sans résulat :peur:

:jap:
Edité le 11/02/2010 à 02:41

je n’ai pas précisé mais la connectique est of course bonne, je passe d’un appareil HD via HDMI vers la télé…

Tiens maintenant que j’y pense, je vais essayer de connecter mon portable pour voir s’il conserve ce comportement…:sarcastic:

Salut.

Serait-il possible de connaitre tes sources vidéos?

Normalement on ne force pas une tv à afficher du 1080p ou toute autre résolution, si elle affiche 720p, c’est qu’elle reçoit du 720p (sauf défaillance).

En cas essaie une autre entrée hdmi ou bien un autre câble (bien que je j’avoue ne pas trop y croire).

Je plussoie, c’est la source qui régit le tout et non pas la télévision… il doit y avoir mauvaise compréhension de ta part sini :slight_smile: après nous avoir donné tes sources on y verra sans doute plus clair

Merci les amis, je me disais bien qu’il y avait un truc chelou, en changeant de tv, plus de HD :smiley:

C’est mon décodeur qui déconne, apparemment il n’a pas aimé les reconnections, l’HDMI se plugge à chaud quand même?

Je l’ai réinitialisé mais rien à faire, il reste en 720, lorsque je le mets en mode HD 1080, et que j’appuie sur “save” il se plante… bon je sais ce qu’il me reste à faire et tester l’efficacité du SAV de mon FAI :peur::ane:

Avec mon pc il m’affiche un beau 1920x1080 donc nickel, tout comme l’image :slight_smile:

Merci pour vos interventions, ce n’était pas la télé, très bon diagnostique de votre part :jap:

Oui, c’est fait pour, c’est “hot plug” :wink:

En effet, ton décodeur semble avoir un souci

Ca c’est c…, qui est ton FAI que j’aille pas chez eux?? :ane:

Bon courage quand même.

De toute façon, même en forçant en 1080, si la source est en 720 celà ne changera pas grand chose, sinon un upscalling des images :neutre: C’est une fausse impression de Full-HD qu’il avait …

Hot plug, ça me semble plus que logique, je crois qu’il a dû recevoir une surtension ou truc du genre, soit une pure coïncidence, j’en doute quand même :smiley:

mon FAI, en Belgique c’est monopolisé par deux grands qui raflent tout, j’ai donc l’un des deux :ane: : Telenet, c’est bon, ils passent aujourd’hui m’apporter un nouveau (s’ils ne sont pas bloqués par la neige :smiley: )

C’est sûr que la télé n’affichera pas une plus haute résolution que la source, c’est un peu le gros problème actuellement car il y a encore pas mal de chaînes en basse définition (chez nous du moins), sans parler du lissage excessif des images en mode auto, moi je désactive le débruitage systématiquement :nexath
Edité le 11/02/2010 à 13:26

+1
Et en plus il faudrait savoir ce qu’affiche réellement le téléviseur : est-ce la définition d’affichage, ou (beaucoup plus probablement) la définition de l’image reçue ?

En effet, sur notre Samsung c’est la résolution détectée, donc impossible de la modifier manuellement, ce qui explique l’absence de paramètrage :slight_smile:

Il me semble en effet logique que l’OSD affiche la définition de l’image reçue. :wink:

Et voilà, encore un post qui se termine bien ^ ^)

nouveau décodeur reçu, les chaînes HD sont perçues comme tel sur la télé,

beaucoup de tamtam pour rien, ça été un rinçage de neuronnes gratuit :lol: :lol: :lol:

Merci encore pour vos participations :jap:

C’est vrai que j’ai durement transpiré sur mon clavier pour te répondre, j’en ai encore des ampoules…