Forum Clubic

Samba sur MDK10.1 Official

Suite à ce post, je réintère ma question :
“j’ai configuré samba mais si jessaye denvoyer un fichier sur le dossier partagé il me dit “accès refusé” (depuis en pc du réseau en winxp) :/”
Merci

T’as mal configuré tes droits d’accès au niveau de Samba et du système de fichier sur la machine Linux.

utilise samba-swat pour configurer tes partages ainsi que les droits, c’est plus simple que de modifier directement les fichiers de config

ok merci je regarderais ca demain après-midi et jvous tiens au courant :slight_smile:

bon me revoilà après un ptit bout de temps :smiley:
g viré tous les packages samba pour réinstaller via urpmi samba2-server avec ses dépendances et samba2-swat (c une “interface graphique” pour configurer samba si j’au bien compris).
Donc maintenant dans systeme>configuration g réseau>configurer samba sui me lance konqueror sur localhost:901, il me demande un nom d’uilisateur et un pass, g fait mis mon mon_pseudo/pass, root/pass, ca marche pas :confused:

J’ai eu le même problème, en fait il faut activer swat dans smb.conf (je sais plus ce qu’il faut modifier, mais si tu parcours le fichier, tu trouveras, moi c ce que j’ai fait)
sinon je pourrai regarder quand je serai sur mon pc, pke là c’est pas le cas

en faisant une recherche avec “swat” dans smb.conf il trouve rien :confused:

en fait je me suis trompé, c’est pas dans smb.conf, mais je me rappelle plus dans quel fichier c’est, et j’arrive pas à le retrouver … pourtant il me semble avoir trouvé ça assez rapidement en tatonnant un peu, mais là j’ai fait le tour des fichiers de /etc/samba/, mais je trouve pas, dsl

up

je crois que je l’ai retrouvé !

va voir dans /etc/xinetd.d/swat il y a une ligne disable, regarde si c’est pas sur yes. et si c’est sur yes, ben … tu mets no :smiley:

il est bien sur no mais ca marche pas :sweat:

et en lisant la doc et la faq de swat, tu trouves rien ?

dis toi que ce genre de petit probleme doit etre tres courant…