Forum Clubic

Sagem Fast 908 - Probleme d'installation

slt tt le monde
je n’arrive pas à installer mon modem fast 908 avec Vista, j’ai essayé en USB et en Ethernet ca marche pas j’ai cherccher un pilote mais g pas trouver si quelqu’un peut m’aider ca serait sympa!!!

Il devrait marcher en ethernet…

non il ne s’instal pas!!

Vista te demande pas si tu as accès à une réseau public ou privé ? Si tu es en ethernet, regarde plutôt si le contrôleur ethernet de ta carte mère est installé. Tu as quoi comme carte mère ?

Asus K8N SLI
g installer le pilotes de ma carte réseaux (telecharger sur Nvidia.fr pour vista x86)

Il n’y a rien installer quand on s’en sert en ethernet, comme d’un routeur.

Il faut avec un navigateur que tu “surf” sur adresse IP internet pour le configurer via sur interface web.
Ce n’est pas spécifique à Vista ! [:yeoh]

g jamais eu ca a faire!!

C’est ou ça, on le CD d’installation …

Je préfère la 1ere solution ! :smiley:

La 2eme est plus facile, plus grand public. :ane:

… et le grand public ne teste pas de beta, donc il n’y a pas de CD d’installation pour la beta de Vista. :neutre:

et comment je doit m’y prendre alors?

Déjà, il faut connaitre l’adresse IP de ton modem. C’est certainement dans ta doc, si tu ne l’as pas modifié.

Il se peut aussi qu’il soit configuré comme un serveur DHCP. Pour savoir ça, une fois que tu as connecté ton PC à ton modem (par le cable réseau) et attendu une bonne minute, en ligne de commande tu tapes IPCONFIG /ALL et tu me donne le résultat ! :wink:

Oublie l’USB, ce n’est pas fait pour faire du réseau ! :smiley:

j’essaye ca marche pas !!!!!!!!!

Tu essayes quoi ?
Qu’est-ce que tu appeles ça ne marche pas ?

IPCONFIG/ALL ca lance et puis plus rien!! (sous XP)

S’il n’affiche aucune info, c’est que ta carte réseau n’est pas reconnue.

Commence par installer les pilotes de cette dernière. :wink: