Forum Clubic

Sacred 2+pas de voix dans l'intro

hello,

voila je viens de m’acheter sacred 2 et lors de l’intro j’ai un petit problème.

En effet, il y a tout les sons mais quand le vieil homme parle, il n’y a pas de voix (les lèvres bougent mais sans voix).

Est-ce normal ?

J’ai essayé de baisser l’accélération matériel mais ça change rien.

J’ai un Creative X-FI Xtrem Audio PCI-E.

PS : j’ai deja eu le même problème avec l’intro de assassin’s creed, ou certaines actions se passait (genre une arbalète qui tire) mais il n’y a pas le son.

Est ce que ca peut etre du a mes codecs (ffdshow) qui ne sont pas bon ou bien installé.

personne n’a ce problème ??

bon je laisse tomber en attendant un hypothétique patch de creative ou de sacred (bien qu’il y en ai déjà deux de sortie).

J’ai eu le même problème, dans les options j’ai coché OpenAL et maintenant j’ai les voix pour l’intro (et durant le jeu), en espérant que cela t’aide de même :wink:

je n’ai meme pas d’option OpenAL a cocher, tu vois ça ou ?

PS : sur vista c’est encore mieux le jeu ne se lance a cause d’une incompatibilité avec ma carte son, lol
Edité le 16/10/2008 à 19:26

Désolée du retard pour la réponse^;)

En fait, perso, pour réussir à lancer le jeu ,j’ai du le mettre en mode compatibilité avec XP sp2.

Et donc,dans les options pour le son, en bas à droite j’ai une option Open AL, voilà.

Apparement il y a une incompatibilité avec les cartes XFi, si j’ai bien lu le forum officiel :confused: et j’ai très souvent des crash/retour sous windows, malgrès les patchs sortis :frowning: reste que je trouve le jeu agréable, j’aime la liberté et la taille du monde, en espérant qu’un patch futur règle les problèmes)

Salut,

Juste une piste à explorer…

Les CODEC, une grande partie des problèmes de sond et vidéo dans les jeux sont due a des CODEC mal patché ou pas à jour…

le pb c’est que je n’ais pas le son dans sur XP également.

Tu me conseillerais quoi comme codec (j’utilise ffdshow mais il n’est ptet pas a jour) ?

Le dernier C.C.C.P :slight_smile:

j’ai mis compatibilité en XP SP2 (j’ai retesté sur vista), j’ai coché “OpenAL” et j’ai bien le son dans l’intro.

Mais le jeu ne se lance après l’intro, du a l’incompatibilité avec ma carte creative (j’ai le son, mais ca reste sur un ecran noir).

Comme je viens de voir sur un forum, en rajoutant -skipopenal le jeu se lance sur les X-FI, mais je me retrouve avec l’intro qui ne marche pas.

grrr, je vais regarder l’intro une fois puis desactivé l’openAL pour jouer
Edité le 20/10/2008 à 21:38

Salut brave gens…

Pour réglé le probléme pas besoin de se prendre la téte pendant 3 jours ! !

Alors suite a un soucis du jeux suivant la carte son car celà arrive souvent, il faut juste faire celà dans le menu du jeux:

[b]Option

Son

Haut parleurs

Stéro

Puis relancer le jeux [/b]

Bon jeux…