Forum Clubic

Saccades / ralentissement dans certains jeux

Bonjour à toute la communauté Clubic :miam:

Voila je viens faire appel à vous , car je me trouve avec un problème assez génant , que j’avais réussi auparavant à résoudre sans trop savoir comment .

Voici ma configuration :

Portable Acer Ferrari 4002 : Turion 64 1.6 ghz / 2 Go DDr - 1 / Hdd 120 go Samsung / Ati X700 mobility 128 ( Drivers Catalyst officiels 7.1 @ Softmod )

Les problèmes rencontrés concernent :

World of Warcraft et Need For Speed Carbon .

Alors voila depuis peu , après un reformatage du pc j’éprouve quelques difficultés à jouer sans ralentissement dans certaines conditions , si je prend le cas de world of warcraft , il s’agit de saccades et de ralentissement sans que pour autant à l’écran le nombre de fps diminuent de manière flagrante .

Cepandant on ressend bien que le pointeur de la souris est en retard par rapport au mouvement que l’on souhaite :frowning:

Cela se produit près des portails d’instance , des effets de geysers de feu ou autre effet animés ( Toute la péninsule des flammes infernales ( probablement le ciel qui génère ces animations )

Bref ca saccade ou ca répond bof bof et c’est désagréable .

Aucun artefacts apparant donc CG ok et puis ce genre de soucis était déjà apparu auparavant , mais résolu en changant de driver ( enfin je crois )

Cepandant cette fois cela ne change rien ( ou drivers mal nettoyés ? pourtant fait avec driver cleaner )

Pareil sous need for speed dès que je croise une grosse zone de brouillard ou lors d’un dérapage produisant un effet de fumée et que je m’en approche ( donc pareil que sur wow ) j’ai ce soucis de ralentissement pourtant jamais arrivé auparavant ( pour ce jeu )

Voila je pense que le soucis est logiciel mais d’ou ?

Antivirus ok , Scan Ad-Aware ok .

je tourne en rond et ca deviens agacant .

CS Source et HL² Deathmatch ne produisent eux aucun de ces problèmes et tournent même mieux qu’avant avec détails au max ( 1280*1024 )

un truc cepandant pour orienter , il semble qu’en diminuant les options graphiques sous wow et en passant de fenetré à plein écran l’effet diminue mais n’est pas completement résolu (surtout que ces options passaient auparavant ).

Merci de votre aide d’avance pour un sujet pas forcement évident :slight_smile:

si le probleme est logiciel, il n’a pas grand chose à faire ici sauf si c’est matériel … ensuite tu pourrai le mettre dasn “jeux” car vu le probleme,

j’ai pensé que cela pouvait venir de ta connection internet sur WoW mais si tu n’as pas de soucis sur CSS , c’est pas ca.
tes jeux sont-ils à jours ? avec les derniers patchs dispo. vraiment spécial ton souci …

oui , je pense à une config au sein du driver , une mauvaise config qui est restée .

Et désolé pour le mauvais lieu du post , si un Responsable du forum trouve l’endroit innaproprié , pas de soucis pour le déplacer :jap:

Sur le site officiel, Acer ne fait pas partie des marques de notebooks dont les GPU sont supportés par les Catalyst.
Désinstalle les, passe Driver cleaner et mets ceux-là pour voir.

merci de ta réponse :slight_smile:

j’ai essayé et non rien voir pire :frowning: