Saccades dans les jeux - 2400+ et 6600GT

Salut.
Ma config:2400+/MSI K7N2DELTA avec une 6600GT 128mo MSI,1024mo de ram en dual channel et 1 HDD 120GO(maxtor) Fraichement formaté.
Voila donc mon pb:
je vient d instaler une 6600gt et le probleme c ke jai des mega saccades dans les jeux,et aussi des acces disques toutes les 10secondes.Dans doom3 et far cry c le pire, ca gratte et ca saccade sans arret.Je trouve ca bizzare avec 1024mo de ram et une 6600gt, car avec cette carte ca devrait bien tourner meme avec un proc a 2GHZ.Peut etre suis je trop juste en proc???

Jai meme installer les derniers drivers mais pas mieu.C pas fluide du tous.

temperature de la 6600 pendant le jeu ?
en quelle resolution joues tu ? anisotrope et antialiasing ?

As-tu overclocker ta carte, chez moi c’est moins fluide en overclockant.

anisotropique x2
antialaising 2Q
Pour la temperature jai 37degres au driver au repos.
Comment savoir la temp pendand les jeux???
tu crois ke ca pourrais venir de la temp???

non jai pas overcloker ma carte, j evite elle a ke 2 semaines

ca vient peut etre de ton disque dur qui va bientot rendre l’ame ??
moi j’ai la meme chose dans les jeux, meme avec tous les details au mini en 800*600 j ai des saccades passageres toutes les 20 sec
et la led du DD s’allume
les temps d acces a mon DD sont assez long et les repertoires ne s ouvrent pas de suite quand je double click
Va falloir que je le change :slight_smile:

sma > ton disque est bien reconnu en U-DMA 6 dans les propriétés (gestionnaire de périphs) ?

Je trouve pas les fonctions UDMA dans le gestionnaire de periph.
sinon ce serais pas un reglage dans le bios???
pour mon DD je pense pas quil soit hs car daons les autres applications il se comporte tres bien,jai pas de bugs particuliers

Contrôleurs ATA/ATAPI IDE -> canal principal/secondaire -> propriétés -> choix du mode de transfert actif.

merci je vais voir

oui il est bien en ULTRA DMA 6

Ok.Enlève les filtres 3D pour voir.

ok je vais essayer

jai fais kelkes essais
FAR CRY c pas terrible ya des chargements bizzares comme si ya pas assez de ram.Par exemple kan je clic pour tirer ca charge 2secondes ou meme kan un perso est mort ca gratte 2secondes avant kil tombe.c bizzarre.
QUAKE4 demo ca tourne super bien meme en2Q anisox2 800x600 c tres bo.et fluide.
DOOM3 ca gratte pas mal en 1024x780
Prince of Persia 2 c tres bon 1024x780 AA2Q anisox2
3Dmark03 7047pts et c fluide sans grattage.
est ce ke ca viendrais de kelkes jeux ki on du mal avec ma config???

Far Cry est à l’aise avec 1 Go de RAM, sauf le temps de chargement du niveau initial qui est long (ensuite, bien plus rapide).
Un maxtor qui gratte, ce n’est pas surprenant en soi mais ces minilags en jeu, ce n’est pas normal.
Installe HD Tach et fais un test de lecture pour voir si les perfs sont bonnes.

je cherchais le non "minilags"
c bizzare ke dans far cry ou doom3 il y ais des minilags.surtous doom3 alors ke c le meme moteur ke quake4 et lui tourne tres bien.
comme tu me le dis je vais essayer HD Tach et je tien au courant

VOILA j ai fais un HD Tach
Quick Bench:
Random acces:14.7ms
CPU utilisation:8%
Average read:48.8MB/s
note generale:117.8MB/s c est un peu en dessous du ULTRA UDMA6

Long Bench:
Random acces:15.9ms
CPU utilisation:11%
Average read:48.1MB/s
note generale:121.5MB/s c est encore en dessous du ULTRA UDMA6

Les perfs sont correctes.
Tu as les drivers nForce 5.10 installés ? quels Forceware ?

TU repond rapidement c cool
OUI g les 5.10 n force et 81.85 pour la carte.
crois tu ke le 2400+ ne suffit pas???