Forum Clubic

Saccades dans jeux malgré bonne config

Bonjour a tous,

voila mon souci je viens de changer de PC j’ai desormais la config suivante :

Tour antec sonata 2 alim 500 w
Intel Core i7920
Asus P6T Gold edition
2x2 Go RAM OCZ DDR3 PC
HD samsung 750 Go sata 2 32 mo
OS windows xp sp3
Freebox hd degroupage partiel

au début pas de soucis mais recement sont apparus sur COD4 des saccades (ce n’est pas du lag j’ai une tres bonne connection internet et un ping a 60) de meme sur WOW de legeres saccades et un fps a 60 ( il tournait a 120 fps au debut !). Enfin bref ca tournait mieux avec ma vieille config…
J’ai tout mes drivers a jour le dernier bios de la CM.
J’ai egalement surveiller les temperatures avec asus probe et pas de soucis a ce niveau cpu et ram 55° environ en jeu.

Enfin je ne vois vraiment pas d’ou cela provient, parametrage bios, carte video, alim ???

Voila en espérant que vous puissiez m’aider merci d’avance

Ben, on a besoin de la référence de la carte graphique … (c’est quand même le composant essentiel pour les jeux :ane)

Sinon, passe un coup de Ccleaner, et un scan antivirus …

Ah oui carte vidéo radeon hd 4850

oulala
un i7
un 4850
2 pseudo alim que je soupçonne d’être des antec aussi
4GO de ram avec un système que je soupçonne d’être en 32 bit
quel cata ces config… :sweet:

qu’est-ce qui a changer ? tu as forcement changer quelque chose !
un paramètre du jeu ?! la syncro verticale par exemple qui bloque les FPS a 60 !!
tu as un écran 60Hz je pari
donc aucune utilité de jouer a plus de 60 pas de différence
si tu a un écran 100 ou 120 Hz là d accords mais ce n’est pas le cas hein ?!

pense a rep a tout ^^

me suis dit la meme chose:ane:

regarde en l’activité CPU lorsque rien n’est lancé ( en gros après le démarrage de ton pc )

:MDR

je suis loin d’être imbattable en pc équilibrer mais alors là :smiley:
Edité le 05/08/2009 à 14:24

Activité cpu 1%
spyware/antivirus deja passés no problemo
Ecran lcd supporte 75hz
XP sp3 32 bits ( gere pas 4 Go de ram etc …)

bref donc ta activé la sinchro vertical ?!

Oui c’est activé mais la g eu un autre bug cet aprem apres un gros freeze mon ordi demmarrait plus.
J’ai apres quelques bidouilles changé de port ma carte graphique il a redemarré mais toujours les meme baisse fps voire pire.
Je n’avait installé aucun autre programme ou fait d autres manip entre la periode ou il marchait bien et le debut des emmerdes

:pfff:
faut désactivé la sinchro
et verifi de pres tes temperature proc CG

la sv bloque les fps a 60 donc bah du coup il est pas a 120
et les fps sont les image affiché a l’écran rien a voir avec le réseaux

mais les lag dont il parle peuvent être du au réseau mais comme il se plein de ces fps :neutre:
Edité le 05/08/2009 à 17:54

je ne pense pas que ce soit du lag j ai un ping a 60 au max et une bonne connection.
J’ai desactivé la synchro verticale dans wow par exemple et cela ne change rien

mais dit moi ou est-ce que j’ai dit que ses saccades etait du au FPS ???

lis ce que je dis

putain j’explique que les saccades sont du au réseau mais qu’il se plain aussi de ses fps donc [quote=""]
un fps a 60 ( il tournait a 120 fps au debut !).
[/quote]
les 60 sont du a la SV ! :pfff:
Edité le 05/08/2009 à 18:11

Je viens de tester le solo je me paye de gros ralentissement pas les meme saccades qu en multi mais ca rame sec

la SV est sensé stopper les FPS à 60 (je met pas de smyl ta vu )

non pas d acces disque quand ca rame

donc c’est peut etre pilotes ou ta CG serait naz :neutre:
pas très convainquant :neutre:

je pense en toute intimité que c’est un munchausen

des micro saccade a 60 fps dans wow
c’est soit la connexion internet soit un symptôme simple d’un munchausen :pfff:
Edité le 05/08/2009 à 18:23

j’ai éditer parce que j’avais ecrit était faux :jap:

et là encore une fois ou est-ce que j’ai dit sa ? :nexath

60 fps c’est fluide tout le monde est d’accords la dessus
et si sa vient pas du réseau c’est donc en rapport avec le post que si tu m’avais laisser le temps de le corrigé y’aurais pas un quote de j’ai rien dit :jap:

tu voit une autre explication ?
Edité le 05/08/2009 à 18:27

évidement si il veut plus de 60 fps :arf:

sauf que c’était pas sa ok

ps: par pitié laisse moi finir d’éditer ^^ :smiley:
Edité le 05/08/2009 à 18:28

007sivade => Tu vas expliquer ce que tu veux dire avec la VSync?

Un coup tu prétends que ça ne sert à rien de la désactiver, un coup l’inverse …

C’est bien de vouloir aider, mais il faudrait peut être que tu saches ce que tu racontes …