Forum Clubic

Saccades dans GTA 4 - Que faire?

Bonjour à tous! :hello:

Je viens d’acheter GTA4 Episodes from liberty city.
Malheureusement, lorsque je joue j’ai des saccades ce qui rend le jeu difficile à jouer tellement c’est désagréable.

Lorsque je fais un test de performances, l’image est super fluide et voici ce qu’il me donne :

Statistiques

Moyenne images/sec. : 64.54
Durée: 37.12 sec
Utilisation processeur : 57%
Utilisation mémoire système : 36%
Utilisation mémoire vidéo : 85%

Paramètres graphiques
Mode d’affichage: 1600 x 1200 (60 Hz)
Qualité textures: Elevé
Qualité rendu: Elevé
Profondeur de champ: 32
Distance détails: 70

Matériel
Microsoft Windows 7 Professionnel
Service Pack 1
Carte graphique : NVIDIA GeForce GTX 560 Ti
Version des pilotes de carte graphique : 280.26
Contrôleur audio : Haut-parleurs (Realtek High Definition Audio)
Intel® Core™ i5-2500K CPU @ 3.30GHz

Pour compléter la config, c’est une carte mère Asus P8P67Pro et 8Go de Ram. Le tout est installé sur un SSD.

Je ne sais pas quel paramètre je devrai baisser pour améliorer la fluidité…

(j’ai diminué la résolution à 1280*1024, textures sur moyen, profondeur de champs à 20 et distance des détails sur 50, ca ne change rien et là lors des tests de performances je suis à 65.73img/sec, donc c’est kif-kif)

Autre problème : lorsque j’installe le dernier patch de chez Rockstar (1.1.2.0), à la fin de l’installation j’ai le message d’erreur suivant :
Windows ne rouve pas ‘LaunchEDLC.exe’. Vérifiez que vous avez entré le nom correct puis réessayez.

Ensuite plus moyen de lancer le jeu.

Avez-vous rencontré le même type d’erreur? Que pourrais-je faire pour pouvoir jouer à GTA? :peur:

Merci,

A+,

Cristaline.

ps : ah oui, c’est Windows 7 Pro 64 bits
Edité le 29/08/2011 à 13:37

:hello:

Tu peux baisser les ombres :oui:

Et puis je me demande si + de 1 Go pour la carte graphique n’est pas nécessaire pour le faire bien tourner (encore que tu joues en 1600*1200 donc ça devrait pas poser de problème), moi aussi avec une 5850 j’ai quelques saccades.

Le jeu est codé avec les pieds surtout :confused:

Chez moi, que je mette en 1440900 tout à fond ou en 800600 tout au mini j’ai une différence de 2 ou 3 FPS au total :riva:

Je vais essayer en baissant les ombres… merci! :jap:

Mais comme le dit Cassin, j’ai des doutes aussi… lorsque j’ai diminué les paramètres, j’ai gagné 1 image/seconde… et puis à du 64img/sec, ca devrait être fluide non??? :ouch:

Quand on voit les vidéos sur youtube, ils font comment, ceux qui posent les vidéos, pour que ce soit aussi fluide?

Ca tourne sur W7/64? :heink:
Comment se fait-il que je n’arrive pas à installer le patch? :heink:

Cristaline. :hello:

:oui:

Aussi bien mal qu’ailleurs :stuck_out_tongue:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:MDR

Ouais après c’est sûr que le jeu est mal foutu, et ça sera pas le dernier :confused:

:hello:

Enfin, c’est bien de dire que le jeu est malfoutu, mais personne n’a une solution pour moi? :confused:

Ne me dites quand même pas qu’il n’y a personne qui sait jouer à ce jeu…

Cristaline.

ps : j’aimerai quand même “profiter” de mon investissement… cette nouvelle config + le prix du jeu… (ok, la machine ne servira pas qu’à GTA… mais quand même…)
Edité le 25/08/2011 à 15:00

Je veux pas dire, mais tu n’as pas bien le choix, moi aussi avec une configuration similaire, j’ai quelques saccades quand la nuit monte en plein centre ville :confused:
Peut être le nombre de véhicules affichables… Et surtout je dirais les ombres (j’avais vu une différence), la profondeur :neutre:

Mais sincèrement pas vraiment beaucoup de solutions :confused:

Ah non, en fait je me suis mal exprimée… c’est pas que ca saccade de temps en temps… ca freeze TOUT le temps… quand je roule en ligne droite ca va, dès que je donne un léger coup de volant, ca freeze 1/4 de secondes…

Mais je suis occupée de “peut-être” résoudre le problème :
C’est un package avec 4 DVD.
Je viens de me rendre compte que les 2 premiers DVD sont GTA4 tout court et les 2 derniers sont GTA4 EFLC.
Comme je n’ai installé que les 2 premiers, le patch ne fonctionne pas…

Là, j’installe les 2 autres… j’espère que ca va fonctionner comme je le pense…

Cristaline.

OK,

donc :
Pour GTA4 : installer le patch 1.0.7.0
Pour GTA4 Episode from Liberty City (= The lost and Damned & The ballad of gay Tony) : installer le patch 1.1.2.0

Ensuite, ca tourne nickel! (enfin, sur ma config). :bounce: :bounce: :bounce:

Merci à tous pour votre aide, :jap:

A+, :hello:

Cristaline.
Edité le 25/08/2011 à 21:00

De rien :ane:

C’est certain qu’il est mal optimisé mais sur une grosse config (comme la mienne :whistle:) je n’ai pas le moindre “glitch”, même avec le mod iceNhancer 3.0 je suis toujours entre 40 et 55 img/sec et aucune saccade ni ralentissement et je suis tout à fond totalement…

Edit: et les patchs sont primordiale comme l’a vue cristaline150 :ane: en tout cas il faut au minimum la v1.0.4.0
Edité le 25/08/2011 à 22:03

Bah moi aussi je suis entre 40 et 55 avec les ombres en moyen et pourtant c’est pas une grosse config, j’ai juste quelques baisses de framerate par ci par là :neutre:


Après je vais pas claquer une fortune tous les 6 du mois pour jouer convenablement, surtout un vieux jeu comme GTA 4

Vieux jeu :ouch:

On ne doit pas avoir la même échelle temporelle :ane:

Il est tout de même sorti en 2008 [:siffle]

On est bientôt en 2012, soit bientôt 4 ans. :smiley:

C’est rien 4 ans, c’est encore tout frais :ane:

Je joue plus souvent à des jeux plus vieux que plus récents :o

Oui mais imagine, si tu avais un PC tout neuf en 2008 et que tu t’es dit, “ouais je vais pouvoir profiter de GTA 4” :smiley:

Ouais mais avec le mod IceNhancer et l’activation du FXAA (simulation d’antialiasing) il est bien plus gourmand!

Sans mods je serais entre 50 et 90 fps… et ce avec la profondeur de champs à 80 et la distance de vue à 100 :smiley:

Euuh c’est qu’il est sorti sur PC en décembre 2008… donc il aura 3 ans dans seulement 4 mois [:siffle]
Edité le 26/08/2011 à 15:21

Ca ne sert à rien de compter les mois en informatique, l’évolution va beaucoup plus vite que ça :o
[:skyos]