Forum Clubic

Saccade sur les jeux utilisant le cryengine 3 avec bonne machine

Bonjour à tous

Récemment je me suis offert la GTX 970 gaming de MSI, et j’ai donc décider de retenter de jourer à crysis 2 maximum edition. En effet je l’avais lâcher par le passé car ma bonne vielle GTX 570 ne suffisait apparemment pas pour le faire tourner en fluide avec tout en ultra (malgré les avis que j’avais vu sur le net, et de feu joystick elle aurait du largement suffire). Mais là rebelote le jeux saccade, là jme dis qu’il y a un problème car c’est un jeux qui commence à dater et qu’il arrive à faire flancher une 970 me semble louche.

Je test quelque manip dans la configuration des graphisme, et là surprise quand je passe en mode fenêtre le jeux est 100% fluide.:etonne:

Je repasse en plein écran, saccade… J’installe et lance FRAPS et en switchant entre les deux modes le même nombre de FPS est afficher. J’ai réussi une fois à jouer hier soir en plein écran sans lag, en réalisant cette manip, mais depuis rien à faire le fullscreen saccade dés que je le lance.:pt1cable:

Pourquoi j’incrimine le cryengine? j?achète; installe et lance ENEMY FRONT…exactement le même problème. SAUF QUE, après avoir switché une fois de fenêtre à plein écran le jeu tourne niquel.

Bien sur les deux jeux sont en ultra en 1080P

Quant pensez vous?? je vais quand même pas jouer en fenêtre, alors qu’il à marcher une fois.

Désolé j?ai pas réussi à faire plus court:jap: Merci de l’attention que vous portez à mon probléme. :hello:

Le problème doit être ailleurs, parce que je faisais tourner Crysis 2 en ultra sans problème avec mon ancienne HD5870 équivalente à une GTX 470/560 Ti…il n’est pas normal qu’une GTX 570 n’y arrivait déjà pas :neutre: (et je l’ai fait tourner dans les mêmes conditions avec ma R9 280X actuelle équivalente à la GTX 770)

As-tu essayé plusieurs versions de pilotes graphiques ? quel est ton cpu et le reste de la configuration ?

[spoiler]Il arrive que certains pilotes débloquent méchamment :confused: en ce moment je joue à Far Cry 3 et voilà ce que ça donne avec les pilotes Amd 15.10 Beta :paf: (avec les 15.7 aucun souci)

Cliquer 2 fois sur la photo pour bien voir :

[Photo supprimée]
[/spoiler]
Edité le 17/11/2015 à 17:08

Salut Blackalf, et merci

Non je n’ai pas essayé plusieurs versions de pilotes, le reste de ma config:

i7 2600k
p8p67
8.00 Go de ram
windows 7 pro
gtx 970 4 Go gaming MSI

c’est la même config que quand j’avais la 570 elle n’a pas changé d’un iota, et ses les deux seuls jeux avec lesquels j’ai se problème; j’ai des jeux plutôt gourmands (tomb raider, witcher 3,…) qui sont en ultra et j’ai aucun souçis. J’ai encore fait mes petits test tout à l’heure; ENEMY FRONT m’oblige à faire le basculement de mode d’écran une seule fois, mais crysis veut rien savoir, c’est la premières fois que je vois un tel problème…

Le Windows Pro est un original ? le genre de souci que tu as et bien d’autres sont souvent causés par des versions plus ou moins modifiées et soit-disant “optimisées”

Sinon pas de souci pour le cpu ni la quantité de ram (j’ai joué à tous les Crysis avec un Phenom II X4 et 4 Go de ram ^^ )

Oui tout est original pas de logiciel ou pilotes piraté, j’ai cherché des problèmes similaires avec cryengine comme mot clé sur le net mais j’ai rien trouvé…

J’arrive pas à comprendre pourquoi crysis à fonctionné et qu’en refaisant les mêmes manip sa marche plus.

Touts les composants ont étaient achetés neuf, et c’est moi qui et tout monté (2011 si je me souviens bien, 2012 au pire) j’avais acheté crysis peu de temps après le montage et le problème (même si je savais pas vraiment que s’en était un) était déjà là, alors que tout était flambant neuf, par contre j’ai rien formaté depuis se temps là.

J’ai trouvé une astuce, mais sa règle le probléme à moitié.

Paramétré crysis 2 en mode fenêtre, puis quitter le jeu. Le relancer à nouveau, lancer une partie; puis remettre le mode plein écran en cours de partie plus de lag :MDR ???

Je pense que c’est du côté du panneau de configuration nvidia qu’il faut chercher, mais j’ai pas envie de faire de connerie.

Tant que je vous tient, utile (vu ma config) de passer de 8Go à 16Go?

A l’heure actuelle ce n’est pas encore indispensable :wink: (perso je l’ai fait, mais c’était parce que je ne pouvais plus utiliser mes anciennes barrettes trop hautes sur la nouvelle carte mère ,alors j’ai pris directement 2 x 8 Go au lieu de 2 x 4 ^^ )

J’ai l’impression que le jeu se lance avec une mauvaise fréquence de rafraichissement lorsqu’il est lancé en Fullscreen (genre 24 ou 30Hz) , puis le passer en fenêtré permet de revenir en 60Hz (ou +) et revenir en fullscreen 2 ou 3 fois permet de maintenir les 60Hz. Un bug bien connu.

Une piste possible serait de supprimer les Refresh Rate trop bas et inutiles (je pense que ça doit être possible avec custom resolution utility www.monitortests.com…).
Edité le 20/11/2015 à 15:17

Merci pour le lien je vais essayé de creusé de se côté là. (mais yaurai pas le même process expliqué en français je suis nul en anglais :confused:)

Sinon depuis les drivers nvidia, tu peux normalement forcer le pilote à choisir la fréquence de rafraichissement maximale, dans les réglages 3D, à essayer.

de mémoire, a l’époque sur le pc que j’avais alors, le jeu se lançait automatiquement en 1080p24 et donc 24fps max avec synchro, mais cela uniquement en mode directx10 (en directx9 pas de problème)

si je me rappelles bien, en fait dans les options, le choix 1080p60 était hors de vue (fallait cliquer sur une définition puis faire scroller avec la roulette de la souris) et j’ai passé un temps fou avant de trouver cette solution bidon :ane:

vais essayer de voir si origin me remet le jeu comme “installé” pour faire un test (j’ai bricolé pas mal mon pc dernièrement, pas encore remis origin )
(edit : bon bah j’ai confondu avec crysis 1, désolé, y a pas de réglage de ce genre sur le 2, et pas de souci de mon coté )
Edité le 01/12/2015 à 14:52