Forum Clubic

Saccade intempestive

Bonjour ,
j’ai un probleme de sacade intenpestive sur les jeux : environ toutes les 2 minutes de jeux , j’ai 10 secondes de sacade , apres avec testé plusieurs truc ,j’ai vu que le jeu (testé sur css , battlefield 1942 et 2142) était le seul processus à consommé 50% du processeur ( p***** de dualcore ) .

Voici ma config :

  • Windows XP SP2
  • Turion 64 x2 tl60
  • chipset nvidia mcp51
  • geforce go 7600
  • 2go de ram

tout mes drivers sont a jour

j’ai fait beaucoup de recherche , j’ai testé ma ram et je ne sais pu quoi faire !!!

merci
cordialement baptiste

Salut,
C’est lorsque tu joues en réseaux?

Salut,

  • As tu telechargé le correctif Microsoft pour les Dual cores sous XP (il y a une manip a faire dans le regedit très bien expliquée accompagnant la MAJ sur le site Microsoft)
  • Sur le site d’AMD aussi il existe un patch associé au X2 a telecharger.

Ensuite verifie que ton disque est propre (spyware/ adware) et clean (avec un bon coup de Ccleaner) et Defragmenté (cette partie est a faire régulièrement)
Enfin, vérifie simplement que les drivers de tous tes périphériques sont a jour (Carte graphique etc…)

Si as bien vérifié tout ça et que le problème persiste on pourra se concentrer sur la suite :wink:

non , c’est des saccade et non pas ds lags
merci quand meme


j'ai testé les 2 patchs , sans succés mais je viens de rmarqué un truc , c'est le processeur qui décroche à 85°C . Quelqu'un a t-il une solution pour modifier les paramétres Acpi d'un processeur pour réglé les températures de déclenchement du ventilateur , merci

Ouhla, un proco à 85°, t’as pas peur toi ! :ouch:

T’es sur que ton ventilo est bien branché et qu’il fonctionne?

L’ACPI en genéral est automatique, concentre toi plutot sur une solution de refroidissement, a 85° la vie de ton proc. est en danger.
Penses y avant qu’il ne te lache …

Verifie que ton ventirad est bien fixé voir demonte le (seulement si tu sais bien ce que tu fais) nettoie ton proc et le Rad, remets y une goutte de pate thermique, refixe le bien et teste.
Edité le 09/01/2008 à 21:01

reponce pour Grokx :
les turion 64 x2 pour monté a 108°c


reponce pour Marvaxx :

j’ai tenté la pate thermique , et une plaque de refroidissement , sans grand succes , je posterai bientot des photos