Forum Clubic

Saccade du PC, comprends pas

Salut a tous, j’ai besoin de votre expertise.

Je m’y connais un peu et j’ai tout essayé mais je comprends pas pourquoi mon PC saccade, dans tout.
J’avais pas ca avant. Le PC est largement puissant pour ce que je lui demande : 2go ddr, asus p4p-800, intel pentium4 2,4ghz, raptor 36go, ati 9800pro sur double ecran

Contexte :
Double partition windows avec un system tres light et un autre complet (passons mes raisons de ce double system ca n’influence pas le pb)
Le pb arrive avec les deux windows, l’un est ultra light, windows + logiciel de mixage et c’est tout.
L’autre contient tout, antivirus, parefeu, antispyware, office etc etc etc.

Symptome :
Je déplace mes fenetres et elle saccade a l’affichage.
Je fait defilé un tableau excel et le tableau saute.
J’utilise word et une video en meme temps : word saccade et la ce que je regarde j’ai le son qui continu mais pas l’image qui saute.

C’est comme si je surchargais a mort la ram mais j’ai 2go et je vois pas pk ce probleme ?

Ce que j’ai essayé :
J’ai tenté de desactiver dans le gestionnaire des taches tout ce qui démarre et que je peux arreter, rien ne change.
J’ai changé la résolution d’affichage du pc au plus bas sur un seul ércan, rien ne change.
J’ai lancé une anaylse virsu (antivirus pccillin2007 original!) et une analyse adaware2007, rien !
J’ai fait des defrag sur les disque dur, rien!
J’ai déplacé le fichier de mémoire virtuelle sont un deuxieme disque dur de 400go pour laisser plus de place sur le c: (4go de libre a present)

Autre symptome lié ???, je sais pas :
Ma date system est remis a zero assez regulierement. : 01/01/2001

Pleeeease help
Edité le 06/11/2007 à 13:17

bah ? personne pour m’aider ? snif snif :frowning:

En fait, c’est juste l’affichage qui saute, pas le PC. Tu as tenté de réinstaller les drivers graphiques?
Si ça ne fonctionne toujours pas, tu as moyen d’essayer une autre carte?

Hm, j’ai des doutes car ca fait la meme chose sur les deux sessions windows, m’enfin je vais essayer…

Salut,

Et la charge pross elle est de combien ???

Car s’est peut etre aussi la charge Pross qui fait que tu ai des saut…

Comme sa a froid je dirais:

  1. Brobleme pilote
  2. Saloperie de Virus/spy ou autre cochonerie qui te boufe de la ressource (CPU / RAM…)

Poste un LOG hijackthis

  1. les fenetres qui saccadent c’est parce que ta pas de drivers pour ta carte video, tu utilise que le driver générique fournit par XP (vga.dll)
    télécharge les drivers sur le site d’ati.

  2. si ta date systeme est remis à 0 c’est la pile de ta CM qui est HS, y faudrait la changer également.

  3. click droit “Poste de travail”, “propriétés”, sous l’onglet “avancé” cliquer sur “paramètres” de performances, sous l’onglet “avancé” cliquer sur “modifier” et la vérifie que “taille personnalisé” est sélectionné et que la mémoire initiale et maximale est de 4096 (environ).
    Edité le 08/11/2007 à 09:22

Salut,

Juste une question pour spareribsman … en quoi la taille du fichier d’echange fixer a 4Go peut resoudre un probleme de saut lors d’un defilé sur un tableau excel ???.. ave en plus 2Go de RAM !!!
Ou alors le tableau excel est enorme avec des marco et tout et tout et encor plus…

Meme avec un Diver generique vga une ati 9800pro ne devait pas sauté … sur un tableau Excel…

Mais bon je me trompe peut etre…
Edité le 08/11/2007 à 13:23

Doumer, vire ton driver vidéo et redémarre ton pc, on verra si tes fenetres ne saccadent pas… et ça peut être “paint” ou “excel” ou je ne sais quel autre applications, ça saccadera tjrs.
Et il à beau avoir 2Go de Ram, si sa mémoire cache est mal configurée ça peut créer de forts ralentissements…

Parce que je peux dire pareil, avant de saturer un proco avec un défilement de Excel faut être baleze qd meme…
Edité le 08/11/2007 à 15:10

:slight_smile: Pour mettre tout le monde d’accord le fichier d’change était deja sur 4go enplus sur un dd physiquement différent
en ce qui concerne les drivers c’était ceux fourni sur le cd de la carte graphique

suite de l’histoire : ce matin j’ai essayé de forcer la reinstall de la carte graphique avec mon cd original : résultat bel écran bleu au redémarrage, impossible d’accéder sans boot en mode sans échec. merdeuuuuuuu, j’ai pas envie de formater !

et puis question baleze pour tous, comment ca se fait que la partition qui est vierge de toute cochonnerie, le deuxieme windows au quel je n’ai pas touché depuis 3 mois (meme pas booter dessus depuis 3 mois) a le meme symptome
Et me dites pas que c’est une bug phyisque sinon je me flingue :frowning:

n’utilise pas les drivers fournit avec le cd mais ceux sur le site officiel du constructeur!

Ben normalement ceux sur le CD sont ceux du constructeur mais plus vieux :neutre: Et si ils les mettent la c’est qu’ils sont bon :neutre:

ouai ou inversement, si ils font des régulierement des mises à jour sur leur site c’est que ceux sur le cd ne sont pas si top que ça…

Re…

Un ecrant bleu s’est parfait … Donne nous le Code Erreure et le prog/Dll en cause…

Avec un ecant bleu il y a plain d’indication…

Alors la bonne news c que je ne sais pas comment mais j’ai réussi a redémarrer mon poste sans écran bleu et a reinstaller proprement les derniers driver catalyst dispo sur le site du contructeur (les memes que ici sur cluclu)

Et…

battement de tambour…


CA MARCHE ! merci les gars !

Pour le probleme de la pile je change comment ? En allant dans n’imprte quel magasin d’info ils ont ca ?
Ou je dois aller chez un horloger :slight_smile:
Est ce que la reférence de la carte mere est important ou toute les cartes ont la meme pile ?