Forum Clubic

S700TJ1 plus d'affichage en 1280x1024 ? - ecran Iiyama tronqué vers le haut

j’ai un ordinateur avec un écran Iiyama S700TJ1 , un vieux CTR qui marche encore trés bien. Je suis généralement en 1280 x 1024, cela n’a jamais posé de probléme que ce soit en 60 ou 75 hz

hors aprés un réglage de couleurs, mon écran s’est décentré de quelque centimétre vers le bas, quand je suis en 1024 x 768 que ce soit en 60 ou 75 ht, tout est ok, mais dés que je me met en 1280 x 1024, impossible de voir la barre de tâches, a moins de jouer avec réduire au minimun la largeur, mais à ce moment là j’ai 7 cm de bordure noir en haut de mon écran :riva: !!!

Est ce que c’est arrivé a quelqu’un ? je précise que j’ai une carte GF 6600 , et qu’en 1280 x 1024, je ne peux afficher qu’une image en 60 hz, je dispose des dernier pilotes ( forceware 84.21 WHQL) , mais je pense pas que c’est du a ma carte graphique :neutre:

j’ai dans le menu de l’écran une fonction “recall” qui doit je pense correspondre a parametre par défaut , mais cela n’arrange rien :neutre: :??:

un vieux CRT tu dis, dans ce cas il n’y aurait pas des boutons ou petites molettes sur le bas de l écran ou en dessous ?

moi avant j avais comme toi un vieux CRT phillips 17 et il y avait des petites molettes pour règler la position de l écran

Salut ! voilà moi j’ai un problème similaire. au début mon écran est décentré vers le bas mais après +/- 1 heures de fonctionnement (parfois c moins ) les choses redevienne normale , voilà c’était juste pour dire que chez moi c un problème au niveau de l’écran vu que le reste de mon matériel est neuf, donc ça m’étonnerait que ce soit également le cas chez toi.

ton probleme me fait penser à une télé que j ai récupéré il y a peu
sur cette télé ça fait ceci : l image est toute aplatie et apres 10 15 minutes, au fur et a mesure, et reprends sa bonne forme, c’est a dire la totalité de l écran
c’est un peu comme si elle devait “chauffer” pour bien marcher

j avais pensé à la vieillesse des composants, mais je ne suis pas sûr :neutre:

ouais j’ai voulu économiser sur l’écran mais je crois bien que je vais devoir quand meme passer par la case tirelire.

au fait pour le moniteur je crois que j’ai une idée c la suivante , le tube cathodique fonctione avec un rayon d’électron qui est ajuster à l’aide de 4 plaques (2verticale et 2 horizontal) je pense qu’il y a un problème au niveau des plaques horizontales ) une espèce de faux contact ( ce qui serait bizarre) ou plus comme ce que tu dit (un composant qui arive en fin de vie)

de toute façon je n’arrive pas à me séparé des érans style crt mais on en fait plus de bon c dommage (je prendrais peut etre le dernier viewsonic) bon à plus

viewsonic est une bonne marque, il y a pas mal de temps, j avais un CRT qui n’a plus marché, en attendant de me racheter un autre écran, j avais récup un vieux crt viewsonic 15" les couleurs étaient encore assez belles :oui:

je ne sais pas ce que ça donne maintenant, mais à mon avis ça doit être toujours aussi bon :oui:

Pareil, j’ai récupérer un viewsonic 14" crt de 10ans et il était impec :wink:

j’ai eteinds mon pc quelques heures et je l’ai rallumé, mais rien de nouveau, toujours cette image tronqué de quelques centimétres… :grrr:

Si j’utilise le menu de l’écran, tout est ok, sauf V-Center, quand je le met a 100, il me donne une image tronqué et plus je descend le nombre de V center et plus l’image descend… Quand je mettais V center a 50, l’image était au milieu, là ce n’est plus le cas, elle est déja mangé par le bas :sweet:

je pense que ca va me forcer à passer aux écrans plats :pfff: , allez encore une dépense en plus :riva: , pour l’instant je suis en 1280 x 960, ca plante pas, mais on sent bien que c’est déformé, pas terrible pour travailler sur photoshop :heink:

je vous remercie pour vos réponses :hello: :jap: