Forum Clubic

S.O.S plantage , Resolu ouf - pc ne redemarre pas suite a une boulette

Bonjour a tous , comment va ?
:pt1cable: , J’ai voulu modifier un peripherique sur mon pc mais c’etait celui du disque dur . Depuis, mon pc est plante et ne veut pas redemarrer meme en mode sans echec
par contre je peut lancer la disquette de demarrage
L’ecran affiche “Windows” pendant 5 secondes , puis ecran noir ,
Le pc m’affiche : Erreur durant l’initialisation du peripherique IOS :
Erreur : echec de chargement d’un pilote sous-systeme E/S
Un fichier dans le sous repertoire .\iosubsys est corrompu ou la memoire systeme est insuffisante…
Que faire ? :??:
Si quelqu’un sait comment modiffier ou supprimer un pilote ou un peripherique
sous DOS , me contacter SVP

historique de mon pc
achete rue mongallet il y a 5 ans, premier pc
Soltek 75Kav / AMD Athlon 1.4 800mhz / 256mo Ram / Gforce 2 pro / Graveur /
Lecteur DVD / Wind 98se / que j’ai fait monter sur place, car novice
Je rentre chez moi exite (comme une puce dans un defile de chiens) :sol: , j’installe win 98 , puis 1 logiciel, mais soudain,l’ordi m’affiche memoire insuffisante ou un truc comme ca :??:
Tiens,ils ont du me vendre un AMSTRAD ou une grosse game boy ! Mais non , en fait, le disque dur etait partitionne : un copain m’a fait un FDISK et hop, nickel, enfin presque, ensuite ;
le graveur deconne , le DVD pareil,
BUGS sur EXEL d’ou, pertes de donnees, la sortie TV ne fonctionne pas etc… :grrr: (j’ai deja change 2 fois d’ alim)
Depuis , j’ai rachete un pc portable avec AMD Sempron et XP a l’aide duquel je vous parle :bounce: :super: je n’ai internet que depuis quinzes jours
Suite au telechargement de la notice de montage de la carte mere , j’ai regarde dans mon pc , et surprise :
-Un cavallier “redirect USB3” qui fait soit USB2,soit AGP etait dirige vers USB2 ?
(Je n’ai pas d’USB2 sur mon systeme mais j’ai une AGP pro)
-Le disque dur est monte en parallele avec le graveur sur COM2 et le DVD est seul sur COM1 (est-ce logique ?)
-De plus , il me semble qu’un cavallier est sur la position " -64mo ram "
(J’en ai 256mo )
En allant trainer dans outils systeme, j’ai vu que la carte mere etait configuree pour un IBM avec Pentium alors que j’ai un AMD Athlon
Alors j’ai modifie des peripheriques pour essayer de regler le probleme mais,
comme un naze, j’ai modifie le peripherique du disque dur, et l’ordi est plante :paf: il ne reconnait plus le disque dur et ne veux meme pas redemarrer en mode sans echec
ps : il y a quelques photos de mon fils a sa naissance et des dossiers que j’aimerai recuperer avant de faire un FORMAT C :pt1cable:
Si vous aviez une solution , ce serait cool , A bientot

Alf , Specialiste en assassinat de pc toutes marques

“J’ai voulu modifier un peripherique sur mon pc mais c’etait celui du disque dur” tu as fait quoi? :slight_smile:

:ane:

Ma carte mere etait mal configuree, dans le fichier systeme, j’ai vu qu’elle detectait un pentium alors que j’ai un amd athlon
j’ai voulu modifier un peripherique car le pc ne reconnaissait plus le cd rom
Malheureusement, c’etait l’IDE du disque dur et le pc est plante :clap:
la pire des boulettes

Heu,ce n’est vraiment pas clair :pt1cable:
Si t’es toujours planté,donne le détail de tes composants car là,on ne sait pas si tu as une config hybride AMD/Intel :lol:

J’ai un AMD athlon 1,4 256MO RAM
une carte Soltek 75KAV , une carte Gforce 2 pro
graveur cd et dvd
J’ai achete le pc rue mongallet mais il etait mal configure d’origine et il m’a toujours ennuye

Ok,il s’agit d’une vieille machine.
Si j’ai bien suivi,tu as fait une erreur logicielle,donc rien de bien grave.
Tu ne dois pas toucher aux fichiers système,tout ce qui se trouve dans C:\WINDOWS :stuck_out_tongue:
Tu es sous quel OS (système d’exploitation) ?

il veut pas dire qu’il a changé, ou le mode de reconnaissance des dd et partition dans le bios(changer le auto,ou le LBA en autre mode) ? ou tout simplement changé le cavalier ou la position sur la mappe ide?.. ou encore supprimé le dd dans le gestionnaire de periph?.. :crazy:
tu as fait quoi exactement avec le disque dur?

Je suis sous Windows 98SE
j’ai modifie le peripherique dans le gestionnaire de peripherique

effectivement tu as pas de bol…windowsMEuh!!! c’est vache
relances le pc en mode sans echec et on va tenter de determiner le periph/driver qui pose probleme. :slight_smile:

edit: en fait on passera peut-etre en sans echec plustard,mais là malgre les problemes,tu arrives a aller sur windows,si tu vas dans gestionnaire de periph tu a qlq chose de jaune de signalé?

Desole mais il ne demarre pas en mode sans echec , il ne reconnait plus le disque dur, je pensait brancher le disque dur sur COM1 a la place de COM2 mais cela ne marche pas, il faudrait changer des parametres dans le CMOS mais je ne sait pas lesquels :??:

Houla,mes souvenirs de Win98SE (ME c’est le mal :na: ) sont loin mais croco,je t’invite à lui répondre sur le forum dédié :wink:
@+

Il me semble que Windows 98Se ne savait pas faire la différence entre les Cyrix, les AMD et les Intel… Surtout qu’à cette époque il n’apportait pas grand chose d’exploité par l’OS, le MMX et le 3Dnow étant géré directement par les jeux, par encore par le DirectX.

Tu as 98SE ou Me ?

A ta place, je remettrais ma CM en état, avec les cavaliers à la bonne place, et j’en profiterais pour réinstaller.

Ta config est largement suffisante pour faire tourner un petit XP ; en désactivant le service "Theme" pour gagner en fluidité ! :wink:

Salut , desole, je suis rentre trop tard hier soir, je suis sous windows 98 se
j’ai voulu modifier un periph dans le gestionnaire de peripheriques
je ne l’avait jamais vu dedans,malheureusement,c’etait le pilote du disque dur
j’ai eu un message d’erreur comme quoi le periph que j’avait modifie etait en cour de travail,appuyer sur une touche pour continuer, j’ai appuye sur toutes les touches, rien, alors j’ai redemarre mais depuis , il ne veut rien savoir meme en mode sans echec, j’ai remis quelques precisions sur ma 1ere page
si tu a quelques suggestions pour mon probleme , elles seront les bien venues
Tu a l’air de gazer en matiere s’informatique :wink: Allez , a plus :sleep:

windows98SE bien que mieux que le ME n’est pas facile a recuperer dans ta situation.
je te propose dans un premier temps de recuperer tes fichiers imporants:
pour cela telecharges kaella,c’est un linux auto-boot live cd,apres avoir tele charger tu graves sur un cd et tu lances ton pc avec.
ton disque dur va etre monté automatiquement,tu vas dans le repertoire que tu veux recuperer et tu en fais une copie sur clef usb,ou sur boite mail,ou tu graves.
http://www.clubic.com/telecharger-fiche126…ppix-azur-.html

pour le disque dur ce qui est etrange c’est que en mode sans echec tu ne puisses pas le voir et le bidouiller,tu peux tenter de le monter sur l’autre nappe ide en master,avec un peu de chance win98 va tenter de le redetecter.

enfin si la detection passe pas,alors un format s’impose,mais si tu peux installer win2000 ou xp c’est encore mieux et la difference sera flagrante :slight_smile:

Ca va crocodudule , dans la precipitation , je n’ai pas eu le temps de dire bonjour, :hello: :sol:
par contre je peut lancer la disquette de demarrage
L’ecran affiche “Windows” pendant 5 secondes , puis ecran noir ,
Le pc m’affiche : Erreur durant l’initialisation du peripherique IOS :
Erreur : echec de chargement d’un pilote sous-systeme E/S
Un fichier dans le sous repertoire .\iosubsys est corrompu ou la memoire systeme est insuffisante…
:??:
J’ai trouve gars de Caroline du nord sur un forum americain qui a resolu le probleme en rajoutant
EMM386.exe dans le config.sys
Si quelqu’un connait la commande MS DOS pour entrer dans config.sys
contactez moi parce qu’un ecran noir, c’est joli mais a la longue, ca lasse
Merci d’avance :pt1cable: :jap:

pour entrer dans le config.sys c’est tres simple, lancer l’inviter de commande msdos,revenir a la racine du disque c: (avec “cd…” valider"). faire
“edit config.sys” valider et enregistrer a la fin de ta manip.
fais une copie de sauvegardes avant de modifier ton config.sys
:slight_smile:

Salut crocodudule l’inuxidable :wink:
J’ai bosse de 6h00 a 21h00 aujourd’huis , :sarcastic: pas le courage de rattaquer
on verra ca plus tard , je suis passe sur le site Nam@ni
apparemment, pour le pilote EMM386.exe , il y aurait au moins trois lignes a configurer a la main , :??: moi qui pensait rentrer “emm.386.exe” et avoir finit
Je suis un peu decu . et toi . qu’est-ce que tu en pense ?
Allez , a plus, je vais dormir :sleep: :hello:

ben si je me trompe pas EMM386.exe n’est utile que pour la gestion des types de memoire, je dois dire que avec mes connaissances je ne sais pas comment cela peut d’aider,mais bon si tu l’as lu sur un forum ca coute rien de tenter le coup.
au pire il te reste toujours les solutions indiquées plus haut.
:slight_smile:

Salut, tu peux essayer ceci:
Redémarrer le PC en ayant placé une ‘Disquette de démarrage MS-DOS’
à l’invite de commande C:\WINDOWS> taper EDIT (ça donne C:\WINDOWS>EDIT à l’écran), touche “entrée”,
rechercher la section[vcache]. Si elle n’existe pas, la créer comme suit:
[vcache]
MaxFileCache=6144

Il ne reste plus qu’a redémarrer pour valider ce réglage.