Forum Clubic

RX9800 Pro et shuttel SN41G2

Bonjour,
je vien d’avoir une carte graphique msi RX9800 Pro que je me suis empresser de mettre dans mon shuttle SN41G2.
Malheureusement, je me trouve confronté a un écran noir de suite sans voir le bios. Avant de l’acheter, je me suis renseugné si l’alimentation (200W) étais suffisante…apparement pas de problèmes.

Je me demande si il y aurrais besoin de flasher soit la CM soit la CG (mais pu de garantie), ou si vous aurrez une autre isée pour la faire marcher rapidement… tres rapidement :-S …

Merci et bonne journée

teste la carte graphique sur un autre PC déjà, et teste ton Shuttle avec une autre carte graphique.
Si les deux marchent bien de leur coté, alors le probleme vient peut-etre d’une incompatibilité, ou peut-etre l’alim… 200W, moi ça me parait un peu juste…

chercher pas pu loin j ai moi aussi un shuttle un st61g4 et la cg une 9800 pro aussi ne passe pas et pourtant j ai une alim de 250w la seule qui passe chez moi c est une 9600 xt et j ai tester une 6600 gt aussi et elle passe pas

Il y a un nouveau shuttle qui est sorti, au même prix que les autres, avec une alim 350W… mais bon c’est pas donné, je sais pas si ça se vend des alims pour Shuttle ???

pour l instant il vende en piece d etacher que la 250w la 350 est reserver au shuttle neuf

La carte a déja été testé sur un autre pc chez moi et le shuttel sa fait un an que je l’ai et pas de problème de ce coté avec une GF4TI4200.

sinon pour l’alim, on m’a dit que c’étais suffisant (po le vendeur :p), pi juste un DD et la carte graphique ou alors juste elle toute seule ne fonctionne pas donc je pense pas que sa vienne de sa :s

nan 200 ou 250w c est pas sufisant l alimentation se mait en securite de que tu me ta carte avec ou sans dd et graveur et autre

sa mais arive avec une 9800 pros et une 6600 gt

et puis une gf4 demande moin de w qu une 9800

évidement qu’elle pren plus de puissance la 9800, mais si tu dit que l’alim est sencéé ce bloquer , alors les ventilateurs ne tourneraient pas ni les disques nan ? ;s

ici, on dit que sa passe

sa depend pour mon shuttle les ventilo tourne et j ai meme reusi a booter mais je fait un score de merde a 3dmarks 03 du faite que l alim n est pas asses puissante

et puis ce qu il oublie de te dire sur l autre forum ce que l alim risque de claquer plus vite avec une 9800 du faite de la sur consomation

c est ariver un pote qui a reusi a metre une 9800 a l interieur mais au pous de 2 mois l alim a lacher

:whistle: je vien de tomber sur un forum de barebones, et y mettent des 6800GT et 6600GT AGP dessu sans changer d’alim :whistle:
CF ICI

pour la 6600 gt j ai teste est sa marche super mal et pour la 6800 gt je n y croie pas avec une alim d origine 250w il vont la faire claquer au bout de 2 semaine la 6800 demande au minum 350 c est marque sur le site de nvidia