Forum Clubic

Routeur + routeur wifi - les postes ne se voient pas entre eux

Salut à tous,

je dois installer un routeur wifi, en plus d’un routeur filaire 8 ports. je branche donc le routeur wifi sur le routeur filaire, le cable arrive dans le routeur wifi dans le port internet, pas lan…
Les 6 pc connectés sur le routeur filaire sont en ip fixe, les deux portables que je dois connecter en wifi sont en dhcp.
tous vont sur internet, mais les 6 pc ne voient pas les deux portables, et inversément, les deux portables ne voient pas les 6 pc…
Y aurait-il une bonne ame pour m’aider dans la configuration de ce routeur Wifi,

Merci d’avance à tous…

Il faut utiliser un protocole de routage pour que les deux routeurs puissent communiquer.
Le plus simple a installer sera RIPv2.

Il suffit que ton routeur wifi soit en mode bridge étant donné que dans cette configuration nul besoin de faire du routage. En fait il sert simplament d’Access Point wifi quoi.

Je m’y met dés ce soir, et vous tient au courant…
merci à tous…

ps:J’éspère juste que le bridge est une option standard sur tous les routeurs wifi…

Cata, je ne vois nulle part de mode bridge…
meme dans la docu…
Pour info, le routeur wifi est un dlink di-524

Si quelqu’un avait un info…

heu je viens de relire le post, a mon avis y a encore un gros mélange …

Tu veux bien que tous tes postes communiquent entre eux? donc a quoi sert de brancher deux routeurs?

si tu veux que tous les postes se voient, autant seulement utiliser le switch de routeur wifi. c’est à dire les ports lan…

la en fait tu branche un port lan du routeur filaire au port wan du roueur wifi c’est bien ca ??
dans ce cas le routeur wifi ne doit pas etre dans la meme classe ip que ton routeur filaire.

Je l’ai deja dit plusieurs fois, un routeur ne peut pas avoir ses deux pattes dans le meme réseau.
Le plus simple est de nous faire un schéma avec vision ou autre avec les ip et les branchements.

Pour moi le plus simple est de brancher un port lan du filaire dans un port lan du wifi et dans ce cas tous tes postes peuvent etre dans la meme classe d’adresse ip, car ton wifi ne fait pas office de routeur

Salut Anthony… Merci de ton aide…

En fait, pour détailler un peu, J’ai un modem routeur wifi speedtouch 716. Il est situé dans mon bureau, et j’ai trois pc branché sur le filaire. du dernier port rj45, je pars avec un cable vers l’étage. Là, j’ai plusieurs Pc en wifi, et un raccordé sur le cable venant du bureau.
Comme le signal venant du speedtouch ne fonctionne pas génial, j’ai décidé de rajouter un routeur wifi(disposant de 4rj45) dlink di-524 pour augmenter la couverture… j’ai donc débranché le cable ,venant du speedtouch ,du pc de l’étage, et je l’ai branché dans le routeur dlink. au départ dans le port wan. J’en suis resorti avec un cable vers le pc de l’étage(le dlink est situé à vol d’oiseau à 30cm de ce pc!!)
si je ne touche à rien, avec la configuration pas défaut, en dhcp, tout va bien, le pc relié par le cable a accés au net, ainsi que les autres pc relié en wifi, et tous se voient entre eux…
mais aucun de ceux-ci ne voient les pc raccordé directement sur le speedtouch. Les pc raccordé directement sur le speedtouch ne voient pas non plus ceux raccordé sur le dlink…
suivant tes conseils, j’ai déconnecté le cable venant du bureau(speedtouch) du wan, et raccordé sur le lan… mais rien n’y fait, plus d’accés internet non plus…
j’avoue etre un peu perdu…
j’éspère avoir détaillé du mieux possible…
je suis persuadé que j’ai du passer a coté de quelque chose de relativement facile, mais je ne vois vraiment pas quoi…

Je serais heureux de t’aider, mais comme ca j’ai du mal à visualiser ton réseau.

Tu peux faire un schéma avec les ip?

Si j’ai bien compris ca donne ca ?

http://bartounet.bart.free.fr/images/rezojojo.JPG

Attention, en fait les modem routeur je les schématise avec un modem suivi d’un routeur suivi d’un switch, car si on les décortique ca revient à ca.

oui, tout a fait, c’est ca!!!
tout mes pc sont en dhcp… aucun n’a d’ip fixe…
(désolé, je ne trouvais pas comment insérer un shéma, mais le tiens est impec!)

qui est le serveur DHCP?
deja tu dois savoir, qu’un routeur bloque les broadcast et donc les requetes dhcp.
.
Peux tu me mettre les parametres de ton dhcp

Mais vu ce que tu veux faire le routeur a droite ne sert à rien, le mettre en simple switch suffit

voici les paramètres du routeur dhcp, qui doit etre le speedtouch…
Je ne trouve nulle part comment utiliser le dlink di-524 comme simple switch
ps(j’ai des images, mais comment les insérer dans mon post?)

Okkkkkkkkkkkkkkkkkkkkkk!
Ca y est, j’ai trouvé!!!
enfin, hum hum, j’ai réessayé à nouveau ce que j’avais déjà fait au vu de tes réponses…
En fait, pour le dlink DI-524, il suffit de désactiver le DHCP, ensuite, de pluger le fil venant du modem de wan, de le reppluger dans un Lan, de plugger le pc filaire dans un autre lan…
j’ai désactivé la carte réseau du pc, je l’ai réactivé, et zou… il a obtenu l’adresse du speedtouch!!! Je me doute que redémarrer le pc suffirait…
Bref, encore une fois, “la patience est la mère de toutes les vertus!!!”
Quoi qu’il en soit, un grand merci pour ton aide!!! Pour votre aide a tous d’ailleurs…
Vive le forum de clubic!!!
A bientot!!! :clap:

content pour toi c’etait un plaisir

Ton deuxieme routeur est bien configuré en switch non?

on dira que oui. Il n’est noté nulle part switch ou bridge…
En fait, le simple fait de désactiver le dhcp, et de connecter les deux fil en lan(et pas en wan)suffit…
C’est le routeur speedtouch qui fait dhcp…

Juste encore une question, comment fais tu pour insérer une image dans le post???
J’'ai cherché, mais je n’ai rien trouvé…

tu l’heberge sur un ftp quelconque, tu copie le lien de ton image et tu clique sur le bouton IMG et tu colle ton lien, soit