Forum Clubic

Routeur Freebox + Lexmark 4550 + Wii

Bonjour à tous.

Je vous écris car j’ai un souci pour paramétrer les fonctionnalités routeur de ma freebox.

J’ai pourtant essayé avec certains sites, mais j’ai fini par bloquer ma connexion.

Ainsi, je viens solliciter votre aide.

Réseau:

  • Mon ordinateur portable qui est branché en Ethernet mais qui peut, à tout moment, se connecter en Wifi selon que je le bouge de place.
  • La console Wii avec ses fonctionnalités Wifi.
  • L’imprimante Lexmark 4550 qui est censée fonctionner en Wifi.

J’aimerai faire cohabiter ces trois appareils en Wifi d’où, il me semble, la nécessité de paramétrer le routeur.

J’ai procédé de cette manière :

  • j’avais commencé par activer le service Routeur au sein de l’interface de gestion de la Freebox,
  • ensuite j’ai ajouté des ip fixes et des adresses MAC dans la catégorie Baux DHCP Permanents. J’y ai attribué 192.168.0.4 et j’ai mis en face l’adresse MAC de l’imprimante. J’ai procédé de la même manière pour la Wii à qui j’ai attribué 192.168.0.5 avec l’adresse MAC. Mais apparement la Wii ne fonctionne pas.

Ce que j’aimerai savoir, c’est tout d’abord, si j’ai procédé de la bonne manière. Ensuite, comment faire pour que mon ordinateur portable soit aussi sur ce réseau?

Dernière question: le routeur peut-il servir à autre chose que rediriger des ports et permettre le partage d’une connexion entre plusieurs postes? Du style peut-il servir de firewall? A quoi correspond le proxy?

Merci de prendre de votre temps pour m’aider.

P.S : si vous souhaitez une capture d’écran au cas où je n’ai pas été assez explicite, dîtes le moi :wink:

Up !

J’ai réussi à ajouter mon ordinateur portable sur le routeur. J’ai mis l’adresse physique, j’espère que c’est bien ça.

Cependant, il faut que j’ouvre des ports et je ne sais pas vraiment lesquels ouvrir. Je voudrais être certain avant de remettre la freebox en mode routeur. Car cela fait deux fois que je la mets en mode routeur et que je ne peux plus me connecter à Internet avec mon PC. Je suis obligé de téléphoner à un collègue pour qu’il me désactive le mode routeur.

Alors pouvez-vous me dire la procédure à suivre?

Je vous laisse un screenshot permettant de mieux visualiser le problème.

Par ailleurs, peut-on laisser DHCP activé et les IP fixes? De manière à ce que si un ami vient chez moi, il puisse bénéficier du Wifi.

http://img140.imageshack.us/img140/4201/routeur1aq5.th.jpg
http://img140.imageshack.us/img140/2326/routeur2ip0.th.jpg

Bonjour,

Je pense pouvoir t’aider car j’ai exactement la même config que toi : freebox, pc portable, wii, lexmark 4550.

A mon avis tu t’es compliqué la vie avec les paramètre routeur que tu as donné à ta freebox.

Dans l’interface de configuration de la freebox tu as juste à activer le routeur sans t’occuper des Baux DHCP.
Comme ça :
http://tributotem.free.fr/jm/routeur.jpg

Ensuite tu configure le wifi comme ça :
http://tributotem.free.fr/jm/wifi.jpg

Ensuite tu redémarre ta freebox.

Pour ton PC, tu peux toujours te connecter en ethernet.
Tu peux aussi utiliser le wifi, avec windows XP, c’est trés facile, laisse le lister les connexions à porter de lui et choisi la tienne, rentre la clé et hop, tu es connecté.

Pour ta wii, c’est pareil, dans les option de connection, choisi une connection sans fil, elle va lister les connexions à porter, choisi la tienne et rentre ta clé.

Pour l’imprimante, met d’abor le CD dans ton PC avant de la brancher.
Laisse toi guider pas à pas, l’assistant est super bien conçu et trés précis.
Si tu fais bien tout ce qui est indiqué dans le bon ordre, tu ne devrais pas avoir de problème.

Tiens moi au courant.
A+

En fait, je n’avais pas reposté mais mon problème était résolu.

Au final, j’ai attribué 3 IP fixes à mon ordinateur portable, l’imprimante et à la Wii. J’ai laissé LE DHCP activé avec 100 ports possibles. J’ai configuré le tcp/ip pour Internet avec le port 80 et tout fonctionne.

Merci tout de même pour ta réponse, elle pourra servir à quelqu’un d’autre.