Forum Clubic

Routeur dlink 524UP et freebox V3 - Pas de connection internet

Salut,
Je viens de lire avec intérêt le post de “Jhondo…” sur ses problèmes de routeurs et freebox, ainsi que les réponses de fnac, mais je ne m’y retrouve pas par rapport à mon problème, que voici:

Je viens d’installer un routeur dlink 524 avec une connection freebox v3.
J’ai une carte réseau pci 10/100 Réaltec, avec laquelle ma freebox fonctionne très bien toute seule.
L’installation automatique du routeur c’est bien passée, avec détection et vérification de ma connection internet, et accès au serveur web d’administration sans problème, pendant la config, j’ai sélectionne “adress IP dynamic”, puis “clone MAC adress”.
A l’issue, impossible d’établir une connection internet. Le navigateur indique “site web trouvé en attente de réponse”, et au bout d’une à deux minutes d’attente affiche une page d’erreur. De même outlook se connecte et démarre le téléchargement des mails à vitesse ultra réduite, le bargraphe de télécharge d’un fichier de 13ko à avancé de 5% en 30min, avant l’abandon.
je ne maitrise pas vraiment ces protocoles, et le plus compliqué a déjà été de retrouver ma connection internet une fois le routeur enlevé, j’ai du me reconnecter d’abord en usb, le temps de comprendre que ma carte réseau était passée sur l’IP fixe du routeur: 192.168.0.1
Quelqu’un pourrait-il m’aider à configurer cet ensemble, si j’ai oublié de spécifier des points importants, n’hésitez pas à me demander.
Par ailleurs ce routeur fait également serveur d’impression usb, j’ai imprimé via le routeur avec mon pc connecté à ce port ethernet sans souci, ce qui semble montrer que ma carte réaltec communique bien avec le routeur.
La fonction routeur de ma freebox n’a jamais été activée.
Merci de votre aide.

Bonjour,

J’ai une version DLink DI-624+ et je pensqe que ta version est identique…
Donc sur la console de Free, desactive le mode routeur de la Freebox…
Puis…
Branche ta freebox (avec un cable droit) sur l’entree WAN du routeur, branche un cable droit sur LAN (1) du routeur et carte RealTek coté PC, windows en mode automatique.
Debranche la freebox (prise electrique), Reset ton routeur (debranche et rebranche en maintenat le bouton Reset enfoncé 3s).

Tu redemarres le PC et la, ca doit rouler, tu peux aller sur le net…
Si ca roule pas, tu as un firewall qui bloque…
Au niveau de ton modem, prend l’option WAN Setting --> Dynamique IP et active le DHCP

si ca gaze après on passen IP fixe sur le Pc
IP 192.168.0.10 / Masque 255.255.255.0/ Passerelle 192.168.0.1 / DNS PRimaire 192.168.0.1

Ton PC ne doit pas avoir l’ip 192.168.0.1 car c’est celle de ton routeur par defaut…

merci fnac pour toutes ces explications, je vais faire la manip et et tiendrai au courant

Bon ça roule, merci fnac.
Le problème venait en fait du firewall de window, que j’ai du désactiver.
Par contre j’ai également Norton, que j’ai remis en service sans problème.
De toute manière, ce n’etait peut-être pas bon d’avoir deux parefeu en service.
Il ne me reste plus qu’à configurer mon réseau entre le pc fixe et mon portable.
Merci et @+

Pas de quoi mais je vais finir par faire tuto ou me faire embaucher chez Free :MDR

Salut fnac,

Je reviens vers toi, car globalement mon routeur marche, mais pas vraiment tip top.
D’une manière générale, la vitesse de ma connexion a été pratiquement divisée par deux, constat à l’affichage des pages web, et test réalisé sur le test de connection de l’internaute, ou d’un débit régulier de 1Mo, je suis passé à 600Ko.
De manière très bizarre, aussi bien sur mon pc branché en rj45, que celui en wifi, j’ai des problèmes aléatoires de connexion réguliers. Je m’explique, en cours de navigation les pages web ne s’affichent plus et m’indiquent un message d’erreur “not found…”. Parfois en revenant en arrière et cliquant sur un lien différent cela refonctionne, mais la plupart du temps je suis obligé de fermer explorer et de le relancer. Cela repart alors normalement.
Quand cela m’arrive, j’ai essayé de désactivé mon pare-feu, cela ne fait rien.
J’ai également parfois des problèmes de connection pour la réception de mes mails, mais généralement cela n’arrive que sur un de mes comptes, et pas toujours le même, en cours de réception des mails, puis ça remarche plus tard.
Merci de ton aide.

J’ai oublié un détail, met a jour le firmware de ton routeur, ca le rend beaucoup plus stable…
et le fait de passer par un routeur dimininue d’environ 10% les performance…