Forum Clubic

Routage difficile

Bonjour,
Je vous fais part de mon soucis . J’ai actuellement un routeur Dlink DI-524 et 2 PC relié en Ethernet au routeur . Jusqu’a présent tout allé bien mais depuis quelques temps je ne peut plus connecter les deux pc’s en même temps , quand je lance une fenêtre Firefox sur l’un des PC’s je ne peut pas en lancer une sur l’autre PC et quand la fenêtre sur l’autre pc s’ouvre enfin c’est celle du premier PC qui ne marche plus … Hier soir j’ai réussi a surfer avec mon amie simultanément mais la ça ne fonctionne absolument plus . Je suis a numéricable il se pourrait bien que le problème vienne d’eux ( sa serait pas étonnant ) mais je demande quand même si y’a pas un soucis au niveau du routage car c’est vraiment fatiguant .
Je précise que j’ai mis le nouveau firmwire ( 2,6) du Dlink , configuré en IP dynamic ( muméricable ) et j’ai laissé les IP en attribution auto sur mes 2 pc’s .
Si vous avez besoin d’autres infos sur la config n’hésitez pas .
Cordialement ,

Salut,

Ce n’est pas un souci de routage…

Sur quel système d’exploitation es tu? Xp, Vista, autres? sur tes 2 pc’s on va verifier dans un premier temps si le serveur DHCP fonctionne correctement(du Dlink). pour ce faire :
tu appuies sur touche windows+r une petite fenetre apparait, là tu tapes cmd ensuite à l’invite de commande s’ouvre là tu tapes
ipconfig /all et dis moi ce que tu as au niveau des Ip des cartes ethernets de tes 2pc (le mieux c’est que tu fasses un copier
/coller et tu mets ca ici.

Re,
Alors un des deux PC est sur Vista et l’autre sur XP
Le copier-coller des infos de mon pc Vista :
Configuration IP de Windows

Nom de l’hôte . . . . . . . . . . : PC-de-olivier
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek RTL8168B/8111B Family PCI-E
Gigabit Ethernet NIC (NDIS 6.0)
Adresse physique . . . . . . . . . . . : 00-1A-4D-44-45-22
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::bd70:7e9b:4417:db5a%8(préféré)
Adresse IPv4. . . . . . . . . . . : 192.168.0.113(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mercredi 14 mai 2008 19:24:26
Bail expirant. . . . . . . . . . . . . : mercredi 21 mai 2008 19:24:26
Passerelle par défaut. . . . . . . . . : 192.168.0.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.1
IAID DHCPv6 . . . . . . . . . . . : 201333325
Serveurs DNS. . . . . . . . . . . . . : 82.216.111.124
192.168.0.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel Connexion au réseau local* :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : isatap.{F244B235-0078-44A3-8C03-D4D0
A89F3531}
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::5efe:192.168.0.113%10(préféré)
Passerelle par défaut. . . . . . . . . :
Serveurs DNS. . . . . . . . . . . . . : 82.216.111.124
192.168.0.1
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Carte Tunnel Connexion au réseau local* 6 :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . : 2001:0:d5c7:a2ca:894:2ce3:3f57:ff8e(préfé
ré)
Adresse IPv6 de liaison locale. . : fe80::894:2ce3:3f57:ff8e%9(préféré)
Passerelle par défaut. . . . . . . . . : ::
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Voila la même chose pour le pc sous XP

Microsoft Windows XP [version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Maman>ipconfig/all

Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : SN101594240008
    Suffixe DNS principal . . . . . . :
    Type de noud . . . . . . . . . . : Inconnu
    Routage IP activé . . . . . . . . : Non
    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

    Suffixe DNS propre à la connexion :
    Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
    Adresse physique . . . . . . . . .: 00-0C-76-77-9B-50
    DHCP activé. . . . . . . . . . . : Oui
    Configuration automatique activée . . . . : Oui
    Adresse IP. . . . . . . . . . . . : 192.168.0.131
    Masque de sous-réseau . . . . . . : 255.255.255.0
    Passerelle par défaut . . . . . . : 192.168.0.1
    Serveur DHCP. . . . . . . . . . . : 192.168.0.1
    Serveurs DNS . . . . . . . . . .  : 82.216.111.124
                                        192.168.0.1
    Bail obtenu . . . . . . . . . . . : mercredi 14 mai 2008 19:22:17
    Bail expirant . . . . . . . . . . : mercredi 21 mai 2008 19:22:17

C:\Documents and Settings\Maman>
Edité le 14/05/2008 à 19:36

Apparement le serveur DHCP, fonctionne bien, vous avez 2 IP différentes. Ce que je tenterais a ta pllace c’est un simple reboot du routeur. Tu enlèves simplement l’alimentation 10 secondes et tu reconnectes… Les choses simples parfois suffisent.

J’ai malheureusement déja tenté cette alternative qui n’a pas changé grand chose . Je ne connais rien en matière de réseau , tout vous semble bien normal alors?
Puis dois quand même y avoir un pb de configuration parce que sous Guild Wars je passe de 46 a 300 de latency …
Edité le 14/05/2008 à 20:20

J’ai retenté le coup , j’ai enlevé l’alim pendant 10 sec et rien n’a changé . Quand je suis sur mon PC et que je lance une page web , si j’en lance sur l’autre pc sa ne marche pas , quand au bout de quelques secondes ça marche enfin sa ne marche plus sur le premier PC …

Slt,

J’avais un genre de probleme similaire avec mon DI524 (firmware V2.04)…(ça ping, c’est conecté mais …ca marche pas!)

J’avais résolu mon probleme avec un “reset” du Dlink… (c’est peut etre barbare, mais ça a bien marché…)

ps : je n’ai pas trouvé sur le site de Dlink le firmware 2.06 (pr toute les revisions A,B et C…)
[http://www.dlink.fr/?go=gNTyP9CnptFMIC4AStFCF834mptYIe5TTtvhLPG3yV3oVIB+hKltbNlwaaRp/j8kES/ryS9H+Ik=
Edité le 14/05/2008 à 22:29

D’accord donc tu pense que c’est un problème lié au routeur , pourtant je ne l’avais pas avant . Qu’appel tu un reset du routeur , c’est pas ce que j’ai fais en débranchant la prise pendant 10 secondes ?
Edité le 15/05/2008 à 00:09

Re,
tu as aussi le modem thomson fournit par numericable?

Pour faire un reset du di 524 :

Il faut que tu appuie sur le bouton “reset” pendant 10 secondes (le bouton est derriere le routeur)

Je suis tombé sur ce topic pour la configuration du Dlink et numéricable, si ca peut t’aider …

J’ai le modem Thomson en effet . J’avais déja vu ce topic conseil et j’avais suivi les étapes scrupuleusement , je vais retenter mais ce qui me semble étrange c’est que tout fonctionné jusqu’a 3-4 jours , merci pour le mal que vous vous donnez c’est super sympa .

Re,
J’ai refais le reset et la réinstal complète point par point et a priori sa marche ( j’espère que ce n’est pas provisoire ^^ ) .
Merci pour l’ aide :wink:

c’est vraiment particulier avec ce fichu modem thomson et numéricable… ca devrait rouler now…:wink:

Oui trés particulier en effet ^^ . Franchement je suis chez NC pcq ma vieille installation téléphonique ne me permet pas d’avoir plus de 1méga avec l’adsl contre ( jusqu’a 17Méga avec le cable ) mais je t’avoue que globalement j’ai pas mal de problème avec NC enfin bon je suis content que ce problème soit résolu merci beaucoup a toi ainsi qu’a Beneflo.

salut
je ne suis pas chez numericable mes a tout hasard aurais-tu reçu la mise a jour XP SP3 ces derniers jours.
j’ai eu ce type de pb après la mise a jour.
c juste le driver de la carte réseau a mètre a jour. en fait le mieux c de la désinstaller. tu redémarre elle ce réinstalle seule rien a faire.

de toute façon c pas compliqué a faire et au pire ça change rien.

alex