Forum Clubic

Rien sur l'écran! - avec des "bip"

Lut tout le monde,
sur mon autre PC, j’ai reçu une archive se nommant “Hitman 2 : Silent Assassin FR…”, quand je l’ai ouverte, rien ne se passait, il y avait tout plein de fichiers bizarres de 20 kilo chacun, et un autre fichier .ISO je crois.
J’ai tout décompressé sur mon 1er disque dur et la, les trois lumières du clavier (Majuscule, Numero et je sais plus quoi) se sont mis a clignoter les trois en meme temps.
Par peur j’ai éteinds mon PC, il faisait quelques petits “bip” à la fermeture de Windows XP.
Depuis, quand je redémarre mon PC, la tour se met en route, il y a quelques petits “bip” et rien se s’affiche sur l’écran, d’ailleur, il reste en veille.
Aidez moi, je vous en supplie!!!
Merci d’avance pour vos réponses.

tiens, ca peut ressembler a mon probleme ca :ane: mais sans les bip… :neutre:

essaye un clear cmos

  • consulte le notice de ta carte mère -

en principe il faut virer la pile de sauvegarde du bios, déplacer un cavalier, attendre queque secondes remettre le cavalier dans sa position initiale, remettre la pile.

mais bon donne plus de détails , nombre de bip, type de carte mère utilisé etc …

Archive vérolée…pas d’antivirus sur ce PC ?

Pour ta question Chafoin, j’ai un antivirus : Trend Micro…
et je vais compter le nombre de “bip” au démarrage.

Voila c’est bon,
alors il y a 2 bips rapides puis 6 bips moins rapides.
ça donne à peu près comme cela :
bip,bip…bip…bip…bip…bip…bip…bip.

Je suis vraiment désolé de vous avoir déranger,
des fois je suis vrément trop ***!!!
M’enfin j’ai réglmé le problème, enfaite le clavier était mal branché :pt1cable:
Mais merci quand même d’avoir essayé de m’aider.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:smiley:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:MDR