Forum Clubic

Retrouver les Fréquences 3D - X1950XT et CCC

Bonjour à tous, voilà, je viens de réinstaller les drivers proprement (via suppresion de prog) puis démarrage en mode sans echec pour effacer le reste avec Driver Cleaner, réinstall ok.

Seulement voilà, maintenant j’ai tout le temps les fréquences 2D, même pendant les jeux vu que j’ai une chute significative du FPS (BF2 / NFS / RTCW / 3D05-06 / AQUA3) bref, que faut-il faire ??

http://img384.imageshack.us/img384/756/pbje3.th.jpg

Personne parce que là ça commence sérieusement à m’@¤#!%$|/% !!

T’aurais pas Ati Tray Tool d’installé ?

ATI Overdrive c’est quoi ? Pour overclocker ?

Je viens de désinstaller tout, et installer uniquement les pilotes (dc sans le CC) et AtiTools, et ati tools m’affiche bien 499/594…

Quand tu as désinstallé Ati Tray Tool,tu as bien répondu non a "do you want to keep your setting ?" :??:

Si t’as dis oui alors c’est normal :neutre:

Je sais plus… :neutre:
En tout cas maintenant, quand je lance un jeu, ça àl’ai fluide (même oblivion) donc je pense que les fréquences montent, mais pas dans les tests futuremark.

Ben meme a 500/600 ca reste au dessus d’une X1900GT donc forcement la fluidité est qd meme la :ane:

Si dans 3dmark ca va pas alors a mon avis c’est pareil en jeu.

Tu tournes avec les 6.12 ou les 6.10 ?

6.12, je fais tourner FRAPS, j’ai 40-50 FPS en plaine (donc herbe+arbres) avec 1280*1024, HDR, Détails Elevés, Ombres… Alors que dans 3DMark05, dans la scène ou les soldats sont dans le vaisseau, je suis à 38-40FPS, il y a un soucis de ce coté là

Je suis pas sur, mais je croie que dans 3Dmark, la resolution est de environ 20001700 ^^, avec AA6 + HDR…

[…] silence […]

Ah excuse-moi : :MDR :MDR

c’est bon comme ça ?