Forum Clubic

Retour bureau dans les jeux

:hello:

Depuis quelques temps, j’ai des retours bureau sur certains jeux (Lego SW Trilogy, Painkiller, Mirror’s Edge), sans message d’erreur, un peu comme si je faisais un altf4, toujours aux mêmes endroits, quelque soit le temps que je mets pour arriver à cet endroit :heink:
Bizarrement, les autres jeux fonctionnent (GTA4, Q3, QLive, Trackmania, Burnout, Flatout2…)

Rien dans les log Windows
Même pb avec un autre compte admin
Pas de pb de température (CPU, GPU)
PC stable (CPUStressMT et memtest86 24h)
OS à jour (XP SP3 à jour, DX9c de novembre 2008)
Drivers à jour (testé avec plusieurs version geforce, là, j’ai les 182.08)

Une idée parce que je sèche vraiment :confused:

Bonjour gihefca

Petites choses à vérifier, complémentaires :

  • mémoire virtuelle insuffisante ? (peut fermer des applications lorsque la mémoire virtuelle est insuffisante…)
    dans Panneau de config/Système/ Onglet Avancé, puis dans “performances => paramètres” dans onglet “avancé” et en bas :
    http://img520.imageshack.us/img520/1653/123123123123.png

une autre chose, ça va peut-être te paraître bizarre, mais débranche tout périphérique USB branché (sauf souris/clavier bien sûr)
j’ai déjà vu des programmes planter à cause de drivers instables, et pas forcément au niveau graphique… Les mystères de Windaube !

Voili voilou …

En espèrant t’avoir conseillé correctement

Cordialement, Artafak

:jap:

J’ai fait pas mal de tests
Tester en arrêtant tous les services et programmes au lancement de Windows, tester avec un nouveau profil vierge, réinstaller directx9, enlever une de mes cg, cleaner et réinstaller les drivers de la cg
J’ai aussi testé avec et sans fichier d’échange

Je vais essayer sans périphériques USB, on verra ce que ça donne
Mais si ça change pas, ça va finir en probable réinstallation :slight_smile:

oui, en espèrant que ça ne soit pas d’origine matériel…
A suivre …