Forum Clubic

Rétablir mon Autorun de mon CD - Problème lié à Win32.Perlovga

Bonjour,
Après avoir viré Perlovga de mes disques, j’ai constaté qu’il restait un choix dans le lancement automatique de mon disque externe (“Executer le programme”).
Par contre quand je clique dessus, il me fait plus l’erreur avec le fichier copy.exe

Mais mon problème principal, c’est que mon Autorun, malgrès que la valeur DWORD de l’Autorun est sur 1 dans HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom, quand j’insère un CD, il me lance son explorateur, mais n’execute pas le Autorun.inf (programme d’installation). De plus, j’ai remarqué que en cliquant sur le boutton droit, il n’y a plus l’option “Installation” (il s’agit du CD d’un jeu).
Comment rétablir tout ça ?
Merçi d’avance.

Bonjour,
Pour Copy.exe cela ne sert a rien de toucher a autorun.inf, et cela ne sert non plus a rien de toucher a la base du registre puisque le fichier lui même est endomagé
le meilleur moyen pour regler ton rpoblème c’est d’utiliser Perlovga Remover que tu peux trouver ICI
voila bonne chance :slight_smile:

Je vais regarder ce que je peux trouver. :jap:

Par contre si je me rappelle bien, tu avais posté il y a déjà un moment parce que tu avais un soucis de lenteur au démarrage provoquée par Kaspersky 6.

Ce problème est corrigé sur la dernière version (sortie cette semaine.) :jap:

Plus d’infos: http://www.clubic.com/forum/index.php?show…dpost&p=8521343

Ma chère ou bien mon cher? Juju inutile de te casser la tête car la soluc est dans mon premier message avec Perlovga Remover donc pourquoi chercher plus loin :slight_smile:

Elle est trouvé à condition que je n’ai pas une erreur 404 sur ton lien :smiley:

:oui: :smiley:

En fait j’ai vu ton message après avoir envoyé le mien :wink:

:heink: J’ai pas d’erreur :smiley:

Quel lien pose problème? Celui vers le message du forum, ou celui vers kaspersky? :neutre:

Edit: dans ce topic dans les derniers messages postés :jap:

Voila comme promis essaye cette fois c’est bon :wink: ICI
Amitié
Arkantis