Forum Clubic

Résultat HD Tune et mon Raid 0

Salut,

J’aimerais avoir votre avis sur le résultat de mon raid 0 (voir signe pour les DDs)

J’ai vu certains bench monter à 160mo/sec de burst rate avec des disques soit moins performants/plus anciens. Alors que moi je suis bloqué entre 80 et 90…

J’ai entendu parlé de sata1 et 2, comment on peut vérifier ca ?

merci de votre aide !

image du bench: http://img29.imageshack.us/img29/2563/hdtunek.th.jpg

as tu retirai le connecteur 2 pin a l’arrière du disque ?

+1 et puis le burst rate n’intervient pas vraiment pas dans la rapidité du systeme.
Sinn tes résultats me semble correct (mis à part le cpu à -1% :paf: )

et la chute absolument spectaculaire a - de 50 mo :neutre:

perso avec mon ancien raid0 je taper a 130~ tout le long :neutre:

voila ce que ca donne avec le mien pour comparer.

http://d17.e-loader.net/tn_94Lrgw044R.jpg

2 maxtor 500go 32mo en raid0

bah moi en rad c’est vachement régulier 0.o

tu a 2 ou 3 disque dans ton raid?
screen?

3
mais j’en ai plus que 2 en raid donc pas de screen désolé :neutre:

c’est donc normal que tu est un meilleur debit avec 3 disque.

ah 130mo/sec c’est un bon debit ?

non je ne parle pas du debit mais de la régularité !

Oui effectivement la régularité est normal pour un système de raid, si la chute est trop importante cela veut dire que les DD ne sont pas perfs au bout du disque.

la regularité du debit quoi :ane:

pas tres elevée non mais constant sur toute la surface du disk.
a mon avis c’est plus du a la faible capaciter de tes dd.150go?
il va chercher les données beaucoup moins loin que sur des 500go.

c’est l’average qui compte surtout et le resultat est plutot bon
apres quand on fais ces test il suffit d’un petit acces disque venant d’ailleur pour faire oscillé la courbe

oui 150 GO 3*
d’ailleurs j’ai pas edit ma signature…
Edité le 09/09/2009 à 20:03

Active l’antémémoire via le logiciel intel :slight_smile:

yop,

j’ai pas encore vérifier pour le connecteur derrière les disques !

sinon la chute à 44mo/sec c’est normal et ca peut arriver ou alors c’est un truc à regler dans le raid ?

sinon l’antémémoire j’peux y accéder avec quel programme ?

merci :slight_smile:

intel matrix storage

tu as refet plusierur fois le test ? certain programme peuvent interferer au test, il suffit d’un acces disque
sinon l’antememoire ne sert pas a grand chose, il n’y a aucune difference

salut,

Ouais j’ai fait plusieurs fois le test mais ca varie pas pour le burst rate… il y a que la moyenne qui varie un peu, entre 150 et 160Mo/sec.

J’étais passé de 160mo/s à 195mo/s :neutre:

enfin, il y a dans tous les cas un petit gain de performance, on va pas cracher dessus…

Sinon ce que tu peux faire, c’est faire un raid 0 et un raid 1 pour la sauvegarde des données, comme ça tu auras plus de perfs sur la partie raid 0. (première partie du disque, plus proche de la tête de lecture, moins de temps d’accès…).
Je ne pense pas que tu aies besoin de 1To pour le système + programmes :wink:

Important : L’antémémoire de disque dur pour les contrôleurs RAID d’Intel® est désactivée par défaut par souci de sécurité des données. L’activation de l’antémémoire de disque dur augmente le risque de perte des données contenues dans l’antémémoire qui n’ont pas encore été écrites sur le disque. La raison en est l’absence de sauvegarde par pile des données contenues dans l’antémémoire de disque dur. Il est déconseillé d’activer l’antémémoire pour les applications sensibles

et pour ce que ca change…