Forum Clubic

Restauration système qui a foirée

Bonjour,
voilà j´ai un pc protable HP et j´ai voulu réaliser une restauration système avec mon dvd.
La restauration a planté, du coup maintenant à chaque fois que je veux rallumer mon pc sa me met :

A disk read error occured
Pres ctrl+alt+del to restart

Et quand j´essaye carrément de réinstaller windows xp sa met cela :

le programme d´installation n´a trouvé aucun lecteur de disque dur installé dans votre ordianteur.
assurez vous que tt vos lecteurs de disques durs sont mis sous tension et connectés correctement à votre ordinateur. etc

Voila la situation. quelqu´un peut m´aider ?

bonjour,

apparement les partitions ont disparu, le secteur de boot a été endommagé.

    1. regarde dans le bios si ton disque dur est toujours présent
    1. à l’aide du cd d’xp refaire les ou la partition et un formatage ntfs lent

le souci c’est je ne peut rien faire quand j’insère le cd de XP ni formaté ni rien car sa me met :
le programme d´installation n´a trouvé aucun lecteur de disque dur installé dans votre ordianteur.
assurez vous que tt vos lecteurs de disques durs sont mis sous tension et connectés correctement à votre ordinateur. etc

et apré je fais OK et le pc redémarre

y a pa un moyen de formaté par le bios la partion c: ?
ou d’écrire une ligne de commande a quelque part ?

c’est parce qu’il cherche a booter sur le disque dur avant le cd, va dans le bios et mets en boot en premier le cd

ou regarde si au démarrage une option de choix de boot n’est pas proposée via une touche ou une combinaison de touches
Edité le 01/01/2008 à 11:20

j’ai essayé cela de faire booter sur mon cd d’installation mais sa me met toujours le meszage suivant :
e programme d´installation n´a trouvé aucun lecteur de disque dur installé dans votre ordianteur.
assurez vous que tt vos lecteurs de disques durs sont mis sous tension et connectés correctement à votre ordinateur. etc

je l’ai fais booter sur le cd en utilisant la touche F8 je crois je sais plu et j’ai changer l’ordre du boot dans le bios mais toujours le même message

et dans le bios le disque dur est t’il présent?