Forum Clubic

Restauration Système faite sur ancien Système (CM) = Ecran Bleu

Bonjour à tous,
je vous explique mon problème un peu farfelu.

La semaine dernière on m’a changé ma Carte Mère et mon processeur car les anciens étaient morts.

Hier soir j’ai voulu faire une restauration système, car j’avais un petit bugg. Mais sans faire gaffe j’ai fais la restauration sur une date antérieure au changement de ma carte mère. :yeux1:

Résultat :

  • Lancement de l’ordi 3 petits bip bizar
  • Après l’écean XP >>> écran bleu
  • Lancement en dernière bonne configuration connu = écran bleu
  • Lancement en mode sans échecs pour annuler la restauration système = la restauration ne veut pas s’annuler (je clique sur suivant pour accepter l’annulation mais rien ne se passe)

Faut-il passer en mode invite de commande pour annuler la restauration systeme ? Si oui, que faut-il faire ?
Dois-je reinstaller la Carte mère ? Comment faire ?

Avez-vous d’autres idées à me proposer.
Là je pète un plomb, j’ai pas envi de le re-rapporter chez le réparateur.

Merci d’avance.

Ah ben oui… XP n’aime pas trop ce genre de changement

Il te reste une possibilité.
boot sur le CD de XP, puis lance un debut de procedure d’installation.

Normalement il va detecter la présence d’une installation existante, à ce moment là tu luis dit de réparer la-dite installation au lieu de faire une nouvelle installation.

De ce fait il va restaurer les fichiers systemes avec ceux du CD et tu pourras normalement redemarrer ton XP sans trop de perte. Tu devra par contre refaire toutes les mises à jours systeme postérieures à ton XP. Donc tu devrais essayer avant tout avec un CD de XP SP3

J’avais fais des CD de restauration de mon systeme, mais ils datent d’un an environ.

J’espère que ca ne va pas poser de problèmes ?

D’autre part, es-t-il possible de faire une restauration à partir du MS DOS avec les commandes

scanreg /restore ou scanreg /opt

ou

cd c:\windows\system32\restore

Ben si les CD de restauration sont antérieurs à ton changement de carte mere donc le probleme risque d’etre le meme :neutre:

“scanreg” XP il connait pas :ane:
Ca c’etait bon pour Win98 :stuck_out_tongue:

Par contre tu peux utiliser l’outil SFC (verificateur de fichier systeme)

Si tu arrives à booter en mode sans echec essai un sfc /scannow en invite de commande.

Bon je vais essayer sfc /scannow en invite de commande en mode sans echec ce midi.

Sinon, effectuer une nouvelle installation (drivers) de la carte mère ne résoudrai pas le problème ?

Bon sfc /scannow ca ne fonctionne pas. Il y a une message du genre " la commande n’est pas disponible" avec un code d’erreur.

Je commence à arrivé à saturation. JE crois que je vais l’apporter chez le réparateur qu’il me nettoie tout ca. :frown: meme si je repars avec un formatage d’XP.

Mon premier message n’etait pas là pour faire joli :ange:

Je me doute bien :wink:
C’est peut être un mal pour un bien, sauf pour le portefeuille. ::arf:

Au moins j’aurai un XP tout propre

:non:

je ne parle pas de reinstaller XP mais de le réparer. Tu n’as pas bien compris mon message :wink:

Et ton portefeuille n’est absolument pas concerné par la chose… sauf si bien sur tu ne possède pas de CD de XP légal :ane:
Edité le 25/02/2009 à 15:21

Ben non je n’ai pas de CD de XP. Pourtant j’ai acheté mon ordi neuf chez une grande enseigne

J’ai des Masters CD que j’ai fais moi même avec le logiciel inclu dans l’ordi.

J’ai booté avec mon master CD, mais rien ne ce passe erfff.
Edité le 25/02/2009 à 16:01

mouaip … c’est ça le probleme avec les PC acheté :neutre:

Ceci dit si tu connais quelqu’un dans ton entourage qui en possède un, tu peux te le faire preter, ou te faire faire un copie :wink:

Salut tout le monde :hello:,

J’arrive en cours dans le sujet et je vais me retrouver dans le même problème…
Dans mon cas CM HS aussi et j’ai Windows Home Server OEM (je possède le DVD d’installation)

Ma question plutôt à propos de la licence Windows… (désolé si je fais un hors sujet)

Sachant que wiser et moi possédons une licence OEM (vu qu’il a acheté son PC de marque, il me semble) cela risque de poser des problèmes lors de l’activation de Windows vu que la carte mère a été changée (Licence OEM = définitivement rattachée au PC, et PC matérialisé par la CM il me semble)…

Dans le cadre d’un remplacement del a CM suite à une panne en general ça passe :wink:

Si tu ne change que la CM (et donc pas le disque systeme) et que tu ne reinstalles pas alors ça peut meme passer en activation automatique.

Mais sinon il suffit en general d’appeler MS et de leur expliquer, dans ce cas précis ça passe :wink:

OK merci pour ces précisions :jap: