Forum Clubic

Resolution fixée a 800x600 sous xubuntu9.10

bonsoir à tous voila mon souci j’ai mon pc qui est connecté sur ma tele 42" et j’ai installé xubuntu 8.04 dessus sauf que j’avais un problem de wifi ,quand j’ai etais faire mes recherches on m’a souvent conseiller de me mettre en version9.10 et c’est ce que j’ai fais et le problem de la wifi a etait resolu sauf que j’ai eu un autre souci qui est celui de la resolution d’ecran j’ai que 800x600 alors qu’avec la version 8.04 j’avais pas de souci.je ne comprens pas pourtant plus la version est recente et moin ona de souci en tout cas ce que je crois.ma carte graphique est comme ssuit:VGA compatible controller: Intel Corporation 82865G Integrated Graphics Controller (rev 02)…
et quand je tape dans une console [mousepad /etc/X11/xorg.conf] j’ai une fenetre qui s’ouvre mais vide.merci par avance de votre aide.

Bizar, parce que de l’intel c’est normalement sans problèmes.

Système > administration > pilotes de périphériques

au cas où il y aurait du propriétaire derrière ça, mais avec de l’intel j’y crois pas beaucoup, mais essayes quand même.

sinon essayes :

sudo apt-get install xserver-xorg-video-intel
Edité le 30/01/2010 à 13:29

slt merci pour ta eponse j’ai deja fais pilote de perepherique mais ca me dit ucun piote necessaire n’est utilisé dans ce system et pour la console que tu m’as donné sudo apt-get install xserver-xorg-video-intel voici le resultat:
xserver-xorg-video-intel est déjà la plus récente version disponible.

Mon défi, résoudre le bug avant
forum.ubuntu-fr.org… ^^

Peut être que ça:

wiki.ubuntu.com…

normalement ce bug ce produit lors de l’upgrade de la 8.10 à 9.04 mais ça peut peut-être résoudre ton soucis en réinstallant un pilote intel antérieur
Edité le 30/01/2010 à 17:27

slt mais comment on fait pour installer un pilote sur xubuntu

regardes wiki.ubuntu.com…
Ok c’est en anglais, mais bon ça reste largement accessible :wink:
Suis bien les étapes

je te remercie pour ton aide mais j’arrive pas j’ai pus faire lere etape mais la em j’arrive pasje pense que je vais revenir a la version 8.04 et essayer de trouver une solution au problem de wifi.encore une fois merci.

“j’arrive pas”

qu’est ce qui te bloques ?

je ne sais pas comment on fais pour l’importation des cle GPGet pour te dire j’ai ajouté les paquet a la list /etc/apt/sources apres je suis passé directement a la eme etapes sudo apt-get install xserver-xorg-video-inte-2.4 et j’ai redemarré le pc le rsultat apres c’etait un ecran noir.donc j’ai fais ctrl+alt+f2 et j’ai fais login et la j’ai tapé sudo apt-get install xserver-xorg-video-intel apres reboot et j’ai recupere mon ecran en 800x600. je te signal que lorseque j’avais l’ecran noir la resolution etait plus que 800x600.

Il t’avait peut-être mis une résolution non gérée par ton écran, d’où le tout noir.
t’aurais peut-être dû voir s’il y a moyen de changer la résolution en ligne de commande

une piste possible pour ça
forum.ubuntu-fr.org…

le lie n parle d’une carte nvidia et moi la mienne c’est une intel j’ai essayé de suivre un ptit peut la procedure mais ca n’a rien donné

Effectivement,
mais il y a peut être la commande magique qui s’est glissée.

Du genre
xrandr -s AxB

exemple pour AxB : 1024x768

pour voir d’abord juste les resolutions supportées : xrandr
si ça n’affiche que 800x600 c’est perdu :frowning:
sinon c’est gagné :slight_smile:

sinon encore autre piste

sudo X -configure
sudo cp /home/$USER/xorg.conf.new /etc/X11/xorg.conf
startx

slt avabt tout merci à tout ceux qui ont essayé de m’aider pour resoudre mon problem et que j’ai jamais pus le resoudre,ce qui me pousse a dire ce qui va suivre et qui est je precise un avais pesonnel.je ne peus imaginer pourquoi on me dit que linux est mieux que windows ou il faut oublier les mauvaises habitudes windowsien et aprendre les bonnes habitudes linuxien.pourtatnt le developement il est la pour nous faciliter les choses et non pas les compliquées.quand je vois un souci sous windows il est vite reglé en un click sur un fichier en extention exe et fair suivant jusqu’ la fin et c 'est bon le pilote est installé et le problem resolu;alors avec linux il faut passer par un montagne d’etape de commande a taper dans un terminal et encore a savoir si ca va marché ou pas.si linux il est bien comme les linuxien le pretende c’est pour ceux qui s’y connaissent en informatiqu mais pas pour ceux qui novice.voila je repete c’etais mon avis personnel.encore une fois merci pour votre aide.

Je ne savais pas que sous windows il y avait un utilitaire suivant suivant suivant pour les écrans bleus. ou les *.dll is missing, sytem failure

Alors la montagne d’étapes sous linux:

1 - Tu as essayé ubuntu, c’est très loin de refléter toutes les solutions linux, essayes de te renseigner sur le nombre de distributions
2 - Tu as un problème de reconnaissance de matériel qui peut être résolu sans passer par une montagne d’étape, la conséquence vérifiable c’est que ton matériel sur une version antérieure, (il suffit à priori de downgrader le pilote en question) il existe des communautés prêtent à t’aider (ubuntu-fr.org pour ubuntu, mais pas seulement)
3 - Ubuntu te semble compliqué, répond juste à cette question: “combien d’année sous windows, et combien sous les solutions alternatives” c’est comme apprendre à compter en base 2 (binaire) quand on a toujours appris à compter en base 10 depuis tout petit, au début ça paraît compliqué pas logique, puis on se rend compte assez rapidement que c’est bien plus simple.

Donc c’est dommage de t’en arrêter là
Edité le 06/02/2010 à 08:36

En même temps, les chips graphiques Intel étant très répandus, il est inadmissible d’avoir ce type de bug sur des distros telles qu’Ubuntu :neutre:

Quasi sûr que ça vient d’une upgrade qui s’est mal passée
Edité le 07/02/2010 à 21:09