Forum Clubic

Resolution de 1280x800 sur ecran externe

Bonjour,

Je viens d’acheter un portable ACER Travelmate 3043wtmi qui a une resolution native de 1280x800 (soit 16/10).

Quand je le branche via une station d’accueil sur mon Viewsonic VX2255wmb 22" (resolution max : 1680x1050, soit 16/10 aussi),
et bien l’image ne prends pas tout l’ecran et je me retrouve avec des bandes noires en haut et en bas de l’ecran.

Comment puis-je faire pour que l’image de mon portable soit reproduite a l’identique sur le moniteur externe ?

Merci d’avance.

Salut,

As tu configuré la résolution dans les options d’affichage ?

+1, il suffit de configurer 1680x1050 dans les options d’affichage :neutre:

Merci mais le probleme, c’est que quand je vais dans les options d’affichages du circuit graphique (Intel graphics), je ne peux que modifier la resolution du portable mais pas de l’ecran connecte a la station d’accueil.

Il n’y a meme pas de choix pour la resolution, seulement une case qui me dit 60Hz et c’est tout…

Y at-il un autre moyen ?

Et lorsque tu fais clic droit sur le bureau >>> Propriétés >>> onglet paramètres c’est pareil ?
Tu es sous vista ?

Essaie de couper ton portable, de brancher l’écran externe puis de démarrer portable fermé (et donc l’écran du portable éteint).

j’ai répondu sur presence pc

Merci a tous,

Pour etre plus precis: je suis en mode clone car quand le portable est connecte a la station d’accueil, je ne veux utiliser que l’ecran 22".

Mais est ce normal dans ce cas que je ne puisse pas regler du tout la definition de l’ecran ? Ni les options d’affichages de XP ni celles du chipser graphique ne me le permettent.

J’ais remarque que comme le 1280x800 n’est pas directement supporte par mon 22", il m’a mis l’image automatiquement en 1280x1024 mais avec des bandes noires en haut et en bas, bien que j’ai coche la case “Full Screen”.

Comment puis-je faire pour afficher simplement une image plein ecran ? Est ce que le mode clone empeche forcement d’avoir 2 resolutions differentes ?

Merci.

Pourquoi le mode clone? Bascule sur l’écran externe tout simplement :neutre: (me rappelle plus de la combinaison de touche exactement, un truc genre “Fn” + “F6”)

Je ne peux pas utiliser la combinaison “Fn”+ “F6” tout simplement parce que mon ecran n’est pas connecte directement sur le port VGA du portable.

Mon ecran est connecte a une station d’accueil donc il reproduit automatiquement ce qu’il y a sur l’ecran du portable (mode clone). Et c’est la le probleme… Le mode clone apparement bloque le changement de definition sur l’ecran externe.

Si je passe en mode Bureau Etendu, je peux effectivement regler la definition de l’ecran externe mais il y a toujours des bandes noires autour de l’image…

Je ne sais vraiment pas quoi faire pour regler ca…