Forum Clubic

Résolution 16/10

Salut à tous !

Je vous explique mon problème:

Je viens de changer de matériel:
-Carte mère --> MSI GF615-P33
-Processeur–> AMD athlon II
-Ram, disque dur…
-Carte Graph --> Radeon HD 5450

Pour commencer, je n’arrive pas à me brancher via la sortie HDMI (j’ai un cable HDMI/DVI que j’ai reçu avec mon écran) donc je dois rester en VGA.

Ensuite, je ne peux pas utiliser une autre résolution que 1440x900 ! Lorsque je met 1920x1200, ça ne colle pas à mon écran, c’est trop large (mon père a le même écran, et n’a aucun soucis).

Pour finir, je suis un joueur occasionnel, je joue en ligne à CrossFire, les graphismes cassent pas des briques, mais ça me suffit, et ça tourne nikel sur ma config.

En revanche, Area 51, même en 800x600, et avec des graphismes moins bon que CrossFire, le jeux rame o_O’

Suis-je passé à coté de quelque chose ?

J’ai cherché sur le net, mais je ne trouve rien concernant mes problèmes, surtout quand on ne sait pas quel est le problème :o)

Si l’un de vous peut me venir en aide,

Merci :wink:

Pourquoi pas en DVI ?

Les pilotes de l’écran sont bien installés ? il n’est pas reconnu en tant que “moniteur plug and play générique” par Windows ?

Je n’ai qu’un cable VGA ou HDMI/DVI, mais je comptais prendre un DVI/DVI pour tester justement oui.

L’écran n’a pas de pilotes il me semble. C’est un Iolair.

Salut !
Si tu veux brancher un câble HDMI sur une carte ATI, il te faut donc un câble HDMI/HDMI et un adaptateur comme celui-ci : www.materiel.net… c’est normal que ton câble DVI/HDMI ne soit pas reconnu. :wink:
Ensuite, essaies de télécharger un profil pour ton écran : www.focus-numerique.com… sachant que les Iolair sont IIyama renommés ! :slight_smile:

Ok je vais essayer, merci pour l’info du cable :wink:

Question con: une foi le profil téléchargé, je l’utilise comment… ?

EDIT: Il y’a un mode d’emploi sur site que tu m’a passé, donc c’est bon, je v ais tester ça.
Edité le 19/09/2010 à 21:00

Le nouveau profil n’a rien changé

Pourquoi n’arrives-tu pas à te brancher sur la sortie HDMI ?
Le cordon n’a pas le bon format (ce serait bizarre car il n’y a pas 36 formats ;)) ?

Pourquoi utiliser un adaptateur ? Il n’y a pas d’entrée HDMI sur le moniteur ?

A mon avis, câble HDMI/HDMI + Adaptateur HDMI/DVI = câble HDMI/DVI. Si non, quelle est la différence physique qui explique une différence à l’utilisation ?

ça justement je n’en sais rien :o)
EDIT: j’arrive à brancher le câble, si c’était ta question, mais je n’ai pas d’image, le moniteur ne reçoit rien.

Non je n’ai qu’une entrée VGA et une DVI.
Je devrai utiliser un HDMI/DVI, ou alors je me met en DVI/DVI, c’est plus simple non ?

Je pense à un truc, je suis sous XP SP2, le fait que je ne sois pas à jour peut-il brider mon matériel ? faudrait que je passe en SP3 ?
Edité le 20/09/2010 à 09:03

quand on branche un écran de PC sur un PC c’est un câble VGA ou DVI qu’il faut utiliser. Le DVI/HDMI c’est si tu veux te brancher sur une TV HD.

Ma carte mère à un chipset Nvidia.

Je l’ai installé pour voir, et il m’a mis directement en 1920X1200…

Le problème n’est donc ni l’écran, ni windows, mais bien la carte graphique :frowning:

Je pense savoir d’où vient le problème.

Sur le site où j’ai acheté la carte mère, il est dit qu’elle possède le pci express 2.0, alors qu’en réalité elle n’a que du 1.0.

Non, rien à voir avec la version du PCI express ça c’est sûr :smiley:

Tu as lu mon message précédent?

Le message ou tu dis qu’il faut être en VGA ou en DVI ?

Oui je l’ai lu, je suis branché en VGA :slight_smile:

Et tu as des soucis en VGA?

Oui.

Lorsque je passe en 1920x1200, ça ne m’affiche pas ce qu’il faut, en fait j’ai le menu demarrer, et pour voir l’heure à l’opposé, il faut que j’aille forcer le coté de la fenêtre avec la souris, et l’écran se décale et j’ai le reste de l’affichage :slight_smile:

J’étais obligé de rester en 1400x900 (a peu près, je ne sais plus les chiffres exact)

Les drivers étaient les derniers en dates, le matos est neuf et doit supporter ses formats (c’est marqué dans les spécifications)

Je pense retourner la carte si je ne trouve pas vite une solution, il me reste quelque jours pour me rétracter.

Oui, c’était bien le sens de ma question suite à ton post initial. Je comprends mieux ton problème maintenant. :slight_smile:

Si tu as une sortie DVI, c’est effectivement plus simple de mettre un câble DVI/DVI. :wink:

Non, pas de soucis de ce côté, à mon avis.


Au fait, tu as quoi comme éran ? Et c'est quoi la définition de sa dalle ?

[edit]
Oups, j’avais loupé ça :[quote=“sweet_shadow”]
Ma carte mère à un chipset Nvidia.
Je l’ai installé pour voir, et il m’a mis directement en 1920X1200…
Le problème n’est donc ni l’écran, ni windows, mais bien la carte graphique :frowning:
[/quote]
[/edit]
Edité le 20/09/2010 à 22:20