Forum Clubic

Resolut Problème wheelman

bonjour à tous,

je viens d’installer wheelman, pas de soucis, je le lance et il reste bloqué au menu de démarrage sans qu’il n’y ai de choix (type réglage, nouvelle partie, etc…) mais j’ai quand même la musique. ensuite mon pc est bloqué et je suis obligé de faire un reset, ctrl+alt+suppr ne fait rien, ni la touche win, ni alt+f4, ni le fait d’enlever le cd du lecteur.

merci pour vos réponses.
Edité le 18/08/2009 à 13:26

Plus de précision sur ta configuration ne seraient pas superflus :wink:

Configuration :

-TOUR cooler master storm sniper

-CM gigabyte GA-EP45-UD3R

-PROC e7300@3.7Ghz

-RAM kingston 2X2Go PC6400@444Mhz

-CG gigabyte ATI hd4850 O/C 1GoDDR3@740/1083.

[spoiler]Le Profil, ce n’est pas que pour se faire des amis et spamer leur mur… :ane:[/spoiler]

Perso, je tenterais deja en virant tous els O/C :neutre, vu qu’il n’y a pas de patch pour ce jeu :neutre:
Edité le 15/08/2009 à 10:41

Houla, pas pensé en effet :ane:


Bah sinon, heu... pilotes à jour ?

ouai pilotes à jour, directx 9.0c catalyst 9.7
win xp sp3 à jour

par contre pour l’o/c cpu ça m’embête de l’enlever, il est super stable (je n’ai plus d’o/c sur ma CG)
mais si c’est la seul solution je le ferai.
Edité le 15/08/2009 à 12:40

j’ai enlevé mon O/C et aucun résultat!

j’ai utilisé un pc portable et il démarre, il est lent mais il démarre et propose de jouer.

le portable a un chipset intégré nvidia et mon GPU est un AMD, es-ce que ça ferait quelque chose?

Non, si le chipset intégré est bien désactivé dans le BIOS :neutre:

c’est un chipset de portable, donc il n’y a pas de carte graphique, le soucis est avec mon fix, qui lui n’a pas de chipset integré.

www.gigabyte.fr…

www.gigabyte.fr…

J’ai mal compris ton histoire d’essai sur ton portable alors :paf:

Je pense pas que ce soit un problème de GPU ATI : ca tourne sur 4850

T’as essayé de désinstaller/réinstaller ?

en effet, c’est bizarre que moi ça marche pas. et oui j’ai essayé de désinstaller/réinstaller, et aucun résultat.

j’ai installer le catalyst 9.8 et le jeu reste bloqué au même endroit.

que faire :confused:

Acheter de vrais jeux… :paf:

Plus sérieusement… peut-être tenter les mode de compatibilité pour lancer le jeu… ou tester avec une seul barrette mémoire (tester les 2… pas impossible que ce soit ca, bien que ce soti passablement tiré par les cheveux)

sinon, j’ai plus trop d’idées qui me vienne en tete là :confused:

EDIT: pas de problème avec tes autres jeux ?
Edité le 17/08/2009 à 20:22

j’ai aucun problème avec les autres jeux, tomb raider underworld, mirror’s edge, kane & lynch, mercenaries 2,…

j’ai même les sims 3 et il tourne à fond, comme les autres jeux que j’ai cité.


j'envoie une photo de là où je suis bloqué:

http://img5.hostingpics.net/pics/640786DSCF1074.jpg

j’ai installé les pilotes d’origine de ma carte graphique (catalyst 8.7) et le jeu marche.

merci quand même pour ceux qui on voulu me donner un coup de main :wink: