Forum Clubic

]RésoluPartage connexion internet + zone alarm pro - Besoin d'aide

Bonjour,
Voila mon soucis, lorsque j active zone alarm pro sur mes 2 pc reliés en réseau , je n’arrive pas a partager la connexion inernet enfin ca marche pas. Je precise que sans les par feu d activés ca marche nickel
J 'ai suivi plusieurs tuto mais ca n’a pas marché.
Merci de me venir en aide :jap:

Bonjour,

Tu dois avoir une option qui te permet de définir ce qu’on appelle “un réseau de confiance”. Pas de configuration particulière si ce n’est activer cette option.

Je cherche sur google et je te renseigne dès que possible.

AtY

Tu trouveras ton bonheur ici :

http://www.zebulon.fr/articles/configurationZA_2.php

AtY

Salut,
Merci de m’aider mais j’ai deja consulté ce tuto. Je l’ai suivi a la lettre mais ca fonctionne pas chez moi , pourtant c’est pas compliqué… :frowning:
Le truc que je pige pas, c’est que sur le pc client j’arrive a afficher la page d’acceuil de google puis des que je veux cliquer sur un lien, par exemple, et bien ca marche plus !
je suis largué et ca me commence a daillé

Ca y est , ca marche :clap:
Voici la solution:
Suivre le tuto du site Zebulon
puis si ca fonctionne toujours pas suivre ceci:
Vérifiez d’avoir bien configuré ZoneAlarm Pro selon les paramètrages
suivantes:

  • volet "Pare-feu", onglet "Général" -> Sécurité pour la Zone Internet:
    Élévé

  • volet "Pare-feu", onglet "Général" -> Sécurité pour la Zone Sécurisé:
    Moyen

  • volet "Pare-feu", onglet "Zones" -> votre PC/réseau/router doit être
    ajouté à la Zone Sécurisé

  • volet "Pare-feu", onglet "Zones" -> Ajoutez à la Zone Sécurisé les deux
    adresses IP 127.0.0.1 et 0.0.0.0 (bouton "Ajouter", option "Adresse IP")

  • volet “Contrôle des programmes”, onglet “Programmes” -> logiciels et
    applications connus et confiant doivent recevoir des droits d’accès et de
    serveur ainsi qu’un niveau de confiance élévé (2 ou 3 barres)

  • volet “Contrôle des programmes”, onglet “Programmes” -> les
    programmes / applications listés suivant doivent disposer de tous droits
    d’accès et de serveur et de toute confiance (4 crochets verts et 3 barres
    vertes)

-> "Generic Host Process for Win32 Services" (= "svchost.exe")
-> "Application de services et contrôleurs" (= "services.exe")
-> le logiciel de votre FAI
-> votre navigateur
-> votre logiciel de messagerie

  • volet "Confidentialité", onglet "Général" -> Considérez le suivant
    concernant cette fonction :

Généralement, l’affichage des sites web et les téléchargements sont
influencés par les paramètrages de la “Contrôle des cookies”, “Blocage
des publicités” ou “Contrôle du code mobile” qui peuvent être réglé sur le
volet “Confidentialité”, onglet “Général”.

Veuillez-bien désactiver comme essai la "Contrôle des cookies",
la "Blocage des publicités" et la "Contrôle du code mobile".
Puis vérifiez si le site web souhaité peut être affiché / le téléchargement
peut être effectué maintenant.
Si oui, vous pouvez hausser les paramètrages selon votre choix.

Normalement, les réglages de confidentialité doivent accèlerer l’affichage
des sites web car p.e. publicités inutiles etc. ne seront pas lancés etc.
Mais considérez que des contenues actives ou exécutables sur des sites
web (Java-Applets, ActiveX etc.) ne peuvent plus être lancés si la contrôle
du code mobile sera activé.
En outre, quelques sites web (p.e. www.ebay.fr etc.) nécéssitent des
cookies particulières afin d’être affiché complètement

Cette solution m’a eté donné par le service client zone lab, que je remercie pour leur rapidité :super: