Forum Clubic

[résolu] Voir vidéo sur tv

Bonjour à toutes et à tous !

Je ne suis pas une lumière en informatique, aussi ai-je besoin de votre aide.

Habituellement je regarde les vidéos, DVD sur l’écran de mon PC. J’ai appris que l’on pouvait les voir sur son écran TV.

Alors j’ai acheté un câble spécifique. Sur l’écran de ma TV, je vois comme sur l’écran de mon PC sauf les vidéos car l’écran reste désespérément noir.

Est ce qu’il y a une âme charitable pour m’orienter dans mon souci ?

Je comprend vite mais il faut m’expliquer longtemps :o)

Merci de votre aide.

Quelle carte graphique ?

+1
Précises-nous si tu as une carte nVidia ou Ati, PC fixe ou portable …

Bonjour !

J’ai une carte NVDIA ! C’est gentil à vous de m’aider !


Bonjour !

J’ai une carte NVDIA ! C’est gentil à vous de m’aider !

Arf, je ne connais pas les cartes nVidia. :frowning:

Ce que je peux te dire, c’est que ce que tu décris est normal et vient d’un problème d’affichage en mode overlay sur l’écran secondaire.
Il faudrait trouver comment configurer l’équivalent du mode Théâtre des carte ATI.

J’ai vu quelque chose dans le sens de ce qu’ ecrit Jacky (le coup de l’overlay) et cela s’etait solutionné en decochant l’option overlay dans les preferences du player (il s’agissait de Vlc).A voir si on peu faire ce genre de manip avec ton player…

Oui, il est certain qu’il est possible de configurer le lecteur (BSPlayer, VLC, etc.) pour contourner le problème.
Il est également possible de définir la télé comme écran primaire et le moniteur comme écran secondaire.
Mais tout ceci n’est pas l’idéal, à mon avis.

Youpi !

J’ai trouvé :o) et grâce à vous !

En fait j’ai fait un clic droit sur le bureau

Suis allé dans propriétés, puis dans paramètres j’ai cliqué sur : 2. Ecran par défaut sur NVDIA et ça roule !

Merci à vous tous !

Certes, tu vois la vidéo sur la télé, mais je suppose que tu ne la vois plus sur le moniteur… :frowning:
Et tu verras qu’à l’usage ce n’est pas génial.

L’idéal serait d’utiliser ce que nVidia appelait autrefois le mode “Vidéo plein écran”.

Je vois également la vidéo sur le moniteur du PC ! Sans doute la chance du débutant !

Ah ben c’est parfait alors. :super: